Results 1 to 9 of 9

Thread: Cannot load any backup with any loader. Running 4.3 hacked using MauiFrog's guide.

  1. #1

    Cannot load any backup with any loader. Running 4.3 hacked using MauiFrog's guide.

    Hi all,

    To start off: i have searched and read all related posts in the archives on this topic, but none seemed applicable to me. I'm an IT professional, so i should have some basic skills...

    My situation:
    After getting my Wii with 4.3 system menu, i used the MauiFrog's 4.3 softmod guide to hack the Wii, downloading from links within the guide.. All updates went fine without any glitch. Started using USBLoader GX, and playing games on my brand new 320GB WD Passport HDD (is ok in compatibility list, no VCD partition). I use one (active, primary) partition formatted to WBFS.

    My problem:
    After about one day of fun, ALL games stopped loading on my Wii. Starting ANY game (i have tried >10) will result in a black screen and after about 15-20 seconds an error message telling that i should read the manual... :-) ("An error occurred, eject disk, shutdown Wii, read manual"). There are NO specific error messages (like 0002) All games DID run before in my USBLoader GX.

    What i have tried to do so far (without any results):
    - Using other USB loaders: WiiFlow, Cfg USB Loader. All fail with the same results.
    - Reformatting the drive, and checking for errors. Adding games again from ISO backup using WBFS manager 4.0. (using same ISO backup that worked before).


    What next?
    I'm really clueless. I expect MauiFrog's guide to keep me from any incorrect or outdated cIOS issues, so i think i can rule that out.
    I'ts a new HDD, that worked before, has good compatibility, is formatted freshly (again and again), tested without errors.
    I've tried 3 USB loaders, so i could rule out any specific loader issue.

    What am i overlooking here?

    PS: I'll post a system config dump later today.
    Last edited by rpalmen; 09-27-2010 at 12:12 AM.

  2. #2

    Added syscheck

    Hi all,

    Just run syscheck, and nothing out of the ordinary for my untrained eye.

    Anyone any ideas?


    [SPOILER="Syscheck"]sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.3 (v514)
    Hollywood v0x11
    Console ID: xxxxx
    Boot2 v4

    Found 82 titles.
    Found 44 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1031): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    [/SPOILER]
    Last edited by rpalmen; 09-28-2010 at 10:07 PM.

  3. #3

    More checks done, no results so far

    Did some more checks:

    Found the 'Black screens guide' of Krank. Downloaded the modpack (again), MD5 check (again), installed all WADs without any issues (again). No results: all games show black screen, no matter which USBloader is used.

    After previous step, redid a syscheck. Results identical as to first syscheck. Do have some stubs, but i expect them not to cause any problems (modpack should cover all active IOS?).

    [SPOILER="SysCheck again..."]
    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.3 (v514)
    Hollywood v0x11
    Console ID: xxxx
    Boot2 v4

    Found 86 titles.
    Found 44 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1031): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    [/SPOILER]
    Last edited by rpalmen; 09-28-2010 at 10:07 PM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    EDIT: nevermind, my post was wortless.
    Last edited by Bliepo; 09-28-2010 at 03:28 PM.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    If you used mauifrogs guide you would of been using CFG loader because his softmod is aimed at that loader.did you check you hdd is comatible is it set to primary and active.try fat32 loading.
    Last edited by Cile; 09-28-2010 at 10:44 PM.

  6. #6
    Cile,

    Thanks for your help, but as my original post states, no game loads with ANY loader. I just prefer gx, but CFG shows exactly the same issue.

    As i already planned, i moved on to FAT32. Prepared my drive following Your (thanks! ) and Krank's guide, so that should be ok. Copied some games using WiiBackupManager, but to no avail. Same issue still present using USBLoader GX (although a very minor difference, no error message shown).

    Then on to CFG Loader: When loading an arbitrary game, it showed the error message that i would need cIOS249rev18 or higher to load games from a FAT partition. Ah, missed that big blue and bold comment in your guide


    Looking at the cIOS249 upgrade instuctions (even the newbe guide put me off a bit) i decided to give 222 a try first, as that also supports FAT.

    So set CFGloader to use 222 for a game i tried, and Presto! it works.
    Now back to my favourite GX (i just like it's visuals better), set that to default to cIOS222, and now all my games seem to load OK.


    Conclusion / what eventually worked for me:

    1) Follow the 4.3 softmod guide of maifrog (i did)
    2) Do NOT use WBFS. Somehow that caused me trouble every time, even after a repartitioning and reformat in between. Instead use FAT, follow the guide of Cile and Krank.
    3) Set your loader to use cIOS222 by default to support loading from FAT32.

    Thanks all for the great guides here. Now just make 1 ultimate guide...

  7. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks for sharing - I had the same thing with when I first started and 222 was the only way for me to boot....
    Not sure if wbfs is a complete no no though as that is the format I used before the fat32 guide was out and I had it loading with 222


  8. #8
    Hi,
    I agree that WBFS should not be a no-no, but:
    • 1 i did follow all recommended tutorials in detail
    • 2 i bought the most compatible HDD
    • 3 i prepped the HDD following the guide


    And still (even after repartitioning and reformatting in WBFS) it would just not work with WBFS. No problem with any game so far with FAT32. So at least WBFS did not work out for me, although i created the "ideal softmod".

  9. #9
    Hi All,

    I had the problem appearing yesterday again. Now i found the reason quickly: the only thing i did is removing a game disc from the DVD drive.

    To summarize:
    - NO game disc in DVD drive: NO game loads with ANY loader
    - DO have game disc in DVD drive: all games load with all loaders

    I have not heard of that limitation before. Am i missing out on anything? When i have time i'll check for details of this behaviour, e.g. is any CD ok or does it need to be an original Wii game disc.

    Comments very welcome!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •