Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: there's something i can't get from USB backups loading

  1. #1

    there's something i can't get from USB backups loading

    here's the deal.
    i just softmodded my 4.2E wii and i have to load games from external hdd.
    i just installed monster hunter tri, fire emblem 10, dead space extraction and star wars tfu.
    the first 2 games run smooth like a charm, the other two give black screen. when i try to load them up, the pop-up window can't determine their size...
    what do i have to install to make them run?

    big thanks in advace.

  2. #2
    When does it black screen?

  3. #3
    when i try to load them from gx usb turns black and they won't run...

  4. #4
    When you select the game and get the cd screen if you can see settings select that and choose game load. There you will see IOS change it from 249 to 250 or another and test. I posted previously this worked for me on 3/4 games. Worth a try until a more experienced poster answers you!

  5. #5
    thank you so much...ill try...i dunno if i have to install additional software, like ios etc...

  6. #6
    You might need WBFS for some loaders.

  7. #7
    what's that?

  8. #8
    I think you have a few bad rips/game images. Try to rip them again. If your other games work it probably isn't a cIOS issue... but as mentioned, try to change the setting of the game to load with IOS222 or 223.
    Damn I suck!!!!

  9. #9
    I tried...i Also tried to re-WBs The images, but nothing...

  10. #10
    i also tried pimp my wii to get all the last upgraded cios...but nothing...

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts