Results 1 to 9 of 9

Thread: 4.1u wii menu will not virginize using guide

  1. #1

    4.1u wii menu will not virginize using guide

    hi all im modding a freinds wii for him and was successful at getting it done and ran into trouble playing certain back ups so i used dop mi to update some ios and now have stubs in 222,223 249,250 so i thought id virginize it and restarrt but cannot get the guide to work for me.i try to use the downgrader and it does nothing i assume cause 249 is stubbed!!1any ideas????

  2. #2
    Stop trying to virginize. There is no need at all. Just follow Mauifrogs Softmod ANY Wii Guide.
    Damn I suck!!!!

  3. #3
    wheres what system check brought upsysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 3608)
    Hollywood v0x11
    Console ID: 113200696
    Boot2 v3
    Found 52 titles
    Found 25 IOS on this console
    Found 5 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 3),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS9 (rev 1034),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS11 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS12 (rev 6),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS13 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS14 (rev 257),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS17 (rev 512),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS20 (rev 12),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS21 (rev 1038),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS22 (rev 772),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS28 (rev 1288),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS30 (rev 2576),No,Disabled,Enabled,Enabled,Disabled,Disable d,Disabled
    IOS31 (rev 2576),No,Disabled,Enabled,Enabled,Disabled,Disable d,Disabled
    IOS33 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS34 (rev 1039),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS35 (rev 3608),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3608),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS37 (rev 5663),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 4124),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS46 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 4889),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS222 (rev 65280),Yes,?,?,?,?,?,?
    IOS223 (rev 65280),Yes,?,?,?,?,?,?
    IOS249 (rev 65280),Yes,?,?,?,?,?,?
    IOS250 (rev 65280),Yes,?,?,?,?,?,?
    IOS254 (rev 31338),Yes,?,?,?,?,?,?

    have tried to unstub 202,222,223,249,250 have tried to reinstall tbr on ios36 im out of ideas looks like 202 got deleted properly

    Report generated on 2008/09/25
    Last edited by knotworth; 09-25-2010 at 11:18 AM. Reason: miss info

  4. #4
    You are out of ideas? What about my suggestion? You need to re-mod....problem solved. Follow Mauifrogs Softmod ANY Wii Guide.
    Damn I suck!!!!

  5. #5
    thats the problem cant remod no fakesigned ios36 tbr wont do it and cant downgrade ios15 wont do it 2 guides have failed at remodding stopped dead at installing ios15 downgrade due to no fake signed ios unless i missed something but this is my second wii modding exp and i blame dopwii for installing stubbed ios in 222,223,249,250 i mean i allowed it but why is it programmed to even consider installing stubs in the first place

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    What guide are you following??

  7. #7
    He is clearly not following a guide as he has stubbed cIOS on 4.1. Following Mauifrogs guide wil solve this. Do not follow dogeggs guide because it won't work for you.

    thats the problem cant remod no fakesigned ios36 tbr wont do it and cant downgrade ios15 wont do it 2 guides have failed at remodding stopped dead at installing ios15 downgrade due to no fake signed ios
    This is because you are using an old TBR and you have the newset IOS36. Mauis guide does not use this process and you should have no problems completing it.
    Last edited by Krank; 09-25-2010 at 12:02 PM.
    Damn I suck!!!!

  8. #8
    trying mauifrogs guide as we speak but keep getting 19 check sum errors on the updatepack verify stage may have got it now
    Last edited by knotworth; 09-25-2010 at 01:06 PM.

  9. #9
    got it done but not the setup i had before need to get rid of a few things like wiiload and a few others and just go simple usbloader gx and neogamma 8 but its working from hdd but not reading backed up discs


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts