Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46

Thread: Wii's Broken

  1. #1

    Angry Wii's Broken

    I tried to update my wii from 3.2 to 4.0 with the HBC. Everything installed successfully. When the wii was supposed to reboot nothing happened, just got a black screen. I turned it off and now when I try to turn it back on nothing happens. The TV doesn't even recognize the wii. What should I do?

  2. #2
    Moved your thread here where I asked you to post it.

    After what step did you reboot? Do you have priiloader or bootmii...give more info?

    Do not post duplicates of this thread. One thread per topic please.
    Damn I suck!!!!

  3. #3
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    did you have bootmii/boot2? try turning your wii on and see if the blue light flashes 2 times. Did you have priiloader? try turning your wii on and pressing the reset button to see if a whiste screen boots.

    try going to the introduction thread too.




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  4. #4
    when I turn on the wii nothing happens. The tv does no recognize the wii. It just happened today so I don't have any tools to unbrick it. What tools should I get and how should I fix the problem

  5. #5
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    we need more info to help you
    do you have bootmii as boot2
    or priiloader installed prior to updating?
    See the Thanks button over there?
    <================================= Click it

  6. #6
    I did have bootmii installed but not boot2 (whatever that is) or priiloader

  7. #7
    Quote Originally Posted by jcmchugh View Post
    when I turn on the wii nothing happens. The tv does no recognize the wii. It just happened today so I don't have any tools to unbrick it. What tools should I get and how should I fix the problem
    First, answer the questions being asked of you. Be specific about what you did before re rebooted.

    No one can help you unless you make an attempt to answer the questions.

    Do you have a nand.bin backup from bootmii?
    Damn I suck!!!!

  8. #8
    so ask me right now in the next responce what you want answered. No I dont have a nand.bin backup from bootmii. I tried to update my wii from 3.2 to 4.0. After everything was installed a black screen was present. I had to turn the wii off because the wii was not responding.
    Last edited by jcmchugh; 09-25-2010 at 08:43 AM.

  9. #9
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    do you have a gamecube controller to try a savemiifrii?
    See the Thanks button over there?
    <================================= Click it

  10. #10
    Quote Originally Posted by jcmchugh View Post
    so ask me right now in the next responce what you want answered. No I dont have a nand.bin backup form bootmii
    The first question that I asked? If your going to have that attitude you won't get much help.

    Sounds like an IOS60 brick -- In which case you would need a boot2 capable Wii or the Nand.bin (then send it away for programming).

    Of course you didn't tell us what you did before you rebooted so no one knows what kind of brick it is. Maybe there are other solutions if you give that info..
    Damn I suck!!!!

Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •