Results 1 to 4 of 4

Thread: Wii CFG Loader Problem after mod update

  1. #1

    Wii CFG Loader Problem after mod update

    This is quite an odd issue, first i softmodded the wii console with about 6-7 months ago, everything had worked like a charm but some minor issues started occuring, like troubles shutting down the console with the wiimote. so i searched a bit on the forum and found a similar problem, they suggested to do the guide, and it actually worked so it solved the problem at hand, but a new one occured.

    The cfg loader included in the anywii guide starts up fine, but... it shows mounting device and a 30 second countdown, if i unplug and replug the device it works, but now i have to do this every time i start CFG loader, i've tried both usb slots but it doesnt matter wich one i use, so i use the recommended one as always before.

    The device i use is a 500gb Seagate with a power saving feature. but as ive already stated i never ever had this issue before doing the second softmod guide.

  2. #2
    I thought Seagate drives had this issue....maybe just certain drives. Anyway, Try to reinstall CFG following the Guide in my signature. I suggest trying the 222 version if you are using FAT32.
    Damn I suck!!!!

  3. #3
    Ive tried uninstalling, reinstalling , installing different versions from 58 to 60, 222 versions, changing ios to load in settings to 248 no luck at all.

    The drive is and has always been WBFS file system, and worked perfectly before using the anywii guide.

    I am using a forwarder by the way, and it had a different channel name than the one before (channel name = ABCD and so on) , but it is the one included in the guide as well, dont know if this matters?
    Last edited by Borka; 09-25-2010 at 12:03 AM.

  4. #4
    Try changing the IOS to load IOS249 or IOS222 (or replace the boot.dol with a 222 revision). If you reinstall everything rather then just change the .dol it will create a new config when you load it...this might be what is giving you issues. But try 249 and 222 first.
    Damn I suck!!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts