Results 1 to 3 of 3

Thread: "Semi-bricked", black screen except for Preloader

  1. #1
    New Member
    Join Date
    Sep 2010
    Thanked 0 Times in 0 Posts

    "Semi-bricked", black screen except for Preloader


    So I tried IRC earlier and got some good advice, but still can't solve my problem... so they pointed me here. I believe the problem occurred when I updated my 236 IOS, trying to get Metroid to work. Before, I always played my DVD backups via uLoader, which ran off an SD card (never bothered going farther, fearing this situation).

    I've got Preloader v0.29 installed, not Priiloader. The systemmenu version is v417, and I believe I've got version 4.0U [US/English]. It says IOS 60 for Preloader... and also says there's version 0.30 available, but I can't seem to download it. I do NOT have BootMii or anything I installed at boot2, and have no NAND backup. And I cannot seem to load HBC anymore, from anywhere.

    The problem is, ever since I did either the HBC version update (1.08?) or the IOS 236 install [instead of 249, i think], or something... it goes to a black screen. It goes to a black screen if I have an SD card and if I do not. I know it's not the BT module b/c I was able to power on/off from the controller.

    I tried following ShadowSonic's brick guide, but wasn't able to do much. The tutorial didn't say if the programs should be loaded with or without Preloader (I assume it's without)... I get a black screen at all times, but I can install/load the Wad Manager [via boot.dol] from Preloader... but the controller doesn't work at that point. It says I can press 'A' to load or 'B' to restart, but my controller doesn't work... I assume this is b/c it's not meant to be run from Preloader (I've tried installing boot.dol and loading installed files, as well as installing boot.dol and then running installed program).

    I'm not sure what to do. The guys [and gals] said to post to the forums and not to worry. I made sure to post as much information as possible, which I couldn't have done w/o the help of everyone in the forums.

    Basically, I'm getting a black screen, but I can run Preloader.. and I have no NAND backup. What can I do!? Thanks in advance!!! I'm available through PM's, I'll check the site every day [practically every hour], and I'll lurk as long as I can on IRC. Thx again!


  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Thanked 9,622 Times in 2,983 Posts
    Backup and format your sd card
    Extract to sd:\
    Extract to sd:\wad
    Extract (4.1u)-System to sd:\wad
    Extract priiloader 0.4 to sd:\apps
    Save hacks.ini to sd:\

    Load preloader, launch the boot.dol
    Select reload another ios, reloader ios249
    Select "wad manager"
    Press 1, install all wads
    Press 2 to load the "app manager"
    Launch priiloader
    Read the warning, Hold B and press +/A while holding B.
    Then boot into priiloader, enable the block online and block disk updates.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    East Coast, USA
    Thanked 557 Times in 377 Posts
    I don't think the OP has IOS249 and that's why everything freezes in Wad Manager when the OP loads the default IOS249.

    @OP if Loading IOS249 still doesn't work in MMM then try loading IOS236 and it should load.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts