Results 1 to 5 of 5

Thread: Games freezing up when playing through hdd?

  1. #1
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico. Sexyness: 2376
    Bad dump maybe. Have you tried dumping the game again? Then replace the old .iso image with the new one.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Quote Originally Posted by marketpantry View Post
    Im not sure if its the fact im playing it off my hdd or if its normal for the game to glitch up like this. at the end of battle mode on mario kart wii the game froze.
    Have you turned off the spindown function of your usb hdd?

  3. #3
    Quote Originally Posted by marketpantry View Post
    I ripped it from my old game... im not sure what you mean by iso image as its an original copy and some a burned one... isos are burned copies arent they?

    not sure how to do that.. how does one do that?
    An iso is the product of ripping your game disc. It's an image of the disc that usb loader uses to run the game. As for spindown issues, did your HDD come with software? If so, I'm sure it has an option to disable spindown. If you don't have software, just google how to turn off spindown with your particular HDD. I'm sure you can find something on it. Aside from that, you could maybe update your loader version or your cIOS if they are older revisions.
    Wii64/WiiSX Hard Drive Fix

    4.2u/ bootmii-boot2/ cfg usb loader v60/ Hermes Uloader 5.1D (for WW/VC)/ IOS 249 Rev 17/ IOS 222-223 v4/ IOS 224 v5.1/ 320gb Transcend HDD/ Darkwii System Menu Theme

  4. #4
    Hey samething happend to me like right after the homebrew channel update from 1.6 (I think) 1.7 dont know if my hdd gave out or what im trying to update my cios Ill post more info on my results (I have tried redownloading same prob on some games) my SSBB worked but my Rock band 2 still didn't work.

  5. #5
    I just got to the root of the problem I was having maybe this will help. 1. my cios needed to be updated 2. I needed to reformat my Hdd and install all my back ups again. Maybe that will help


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts