Results 1 to 9 of 9

Thread: Homebrew installed problem with CIOS

  1. #1

    Homebrew installed problem with CIOS

    Hi I have a homebrew channel installed. I have bought a new wII and updated it recently, which probably has the oct 23 updated. After that i have done the twilight hack for homebrew. Now i get the homebrew channel. But i am having a problem installing CIOS to install the iso launcher. I have read that WAD installer is not supported in homebrew 9. How do i go from here. I have a homebrew channel. FTPI installed. I tried copying the new cios into the apps folder but i am not able to install it. Please list the steps to install CIOS on homebrew 9. Any pointers to the reqd downloads during the steps will be very useful. Thanks

  2. #2
    use Wad Manager for 9

    get wad manager 1.3
    put it on your memory card
    make a folder called Wad on the root
    open wad manager in HBC
    install the wad


  3. #3
    I downloaded the wad manager 1.3 create a folder named wad in the root of sd and placed it there. I still do not find wad installer in my homebrew. Is there some naming files which I am missing? whre should i place the CIOS. I am missing somehting here. help me.

  4. #4
    put the wad Manager in the App folder
    MAKE SURE the wad_manager_v0.3.dol or whatever is renamed boot.dol
    put the Cios in the wad folder in the root
    and it should boot

  5. #5
    thx me in off will try this out tonite. I hope this works

  6. #6
    I get the installing ticket error ret 2011. ANy pointers from here ?

  7. #7
    I have a similar problem. I updated to 3.3u because the wii fit disc asked me too. Not sure if that includes the Oct 23 update. Once I found out about gamma I installed the Cios and the gamma loader. That all works just fine but I just tried to start my other Homebrew Channel apps and it said it was an invalid file. The SNES, Wad Manager and some other stuff dont work but the gamma loader and things like the Wii ISO Dumper work though. I will try Wii Manager 1.3 shortly. what is causing this?

  8. #8
    Cios for Gamma is to support the backup loader
    the Cios for tanoko supports his programs

    from what i understand, wiigators Cios is only for backup loader

  9. #9
    I figured out my problem. I had to update some of the programs from .elf to .dol and that did the trick. Hope that helps someone that may run into this problem


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts