Results 1 to 3 of 3

Thread: Need help with wiimc 1.0.9

  1. #1
    New Member
    Join Date
    Sep 2010
    Thanked 0 Times in 0 Posts

    Need help with wiimc 1.0.9

    Hi there, I have a black 4.2E wii softmoded following all the rules in this forum. I've got the latest homebrew channel installed through bannerbomb and the hackmii installer. I'm playing backups from an external HDD formatted to WBFS without a problem and the rest of the HDD i believe is formatted NTFS (i use mac osx 10.5.8 and I know it's not FAT32 so I believe it's the remaining one).

    I downloaded and installed WiiMc to be able to watch movies from the HDD but it doesn't seem to recognise it. Doesn't say anything, the usb folder just appears to be empty (and it's not). I browsed the forum but can't seem to find any answers. I'm not a pro with the whole softmoding thing, I just follow the step by step guides.

    I ran the IOS58 installer succesfully and tried installing WiiMc as a Channel. HBC is still running on IOS61. Tried reinstalling HBC, still IOS61. My HDD is usb2.0 so I figure that must be the problem, but I don't know how to fix it

    Can anyone give me a hand and tell me step by step what I need to do? or if there's already an answer to this (trust me, I searched quite a bit before posting) can you link me to it?


  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico.
    Thanked 2,147 Times in 1,350 Posts
    I don't know much about WiiMC but did you checked Stomp_442's thread?

  3. #3
    Guest <--- where question(s) go after reading.

    For example:[*]FAT32/NTFS from SD and USB 2.0 (FAT32 recommended)

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts