Results 1 to 9 of 9

Thread: "Pimp My Wii" Killed my USB!!

  1. #1

    "Pimp My Wii" Killed my USB!!

    Hi, I have been trying to get a usb loader to work for a couple of days now since I (stupidly) ran the latest version of "pimp my wii". I have read alot of different way's to fix the problem. Some I've tried and some just didn't make sense to me. I am lost on what to try next...anybody have any suggestions? It would be greatly appreciated. Thanks

  2. #2
    [SPOILER="CLICK HERE"]Backup and Format your SD card

    Download MMM_Pack.rar
    Extract directly to SD:\ (SD Root)

    **Remove your USB HDD and all GameCube memory cards and controllers**


    Load Multi-Mod Manager from HBC - Select Wad Manager
    -- Press A

    Press 1 to install all wads - Press A

    Verify an error free Install of All 4 wads - Press Home to Exit.

    (MMM is set to load IOS249, if you don't have it then choose "Load another IOS" and select IOS36).
    [/SPOILER]

    A lesson learned, don't use pimp my wii
    Last edited by Krank; 09-19-2010 at 06:08 PM.
    Damn I suck!!!!

  3. #3

    Unhappy Will I Ever Have USB Again??

    Hi. I posted a thread last week about my USB loaders not working after downloading "pimp my wii". I know no this was a mistake...but does this mean I won't be able to use a usb loader again?! Because the only reply I got was...you shouldn't have downloaded "pimp my wii" Should I just give up on trying to fix this?? Please help!


    Thanks

  4. #4
    No that is not all I said if you will look above your reply and read my reply. I told you what to do to fix it.

    Your thread has been merged with this one as there was no reason to make a new one.

    If you don't want to do what is suggested above then follow the softmod guide again or wait for someone else to reply.
    Damn I suck!!!!

  5. #5
    Thanks..I didn't look at the attachment, sorry about that. I'll give it a shot..thanks again!

  6. #6
    THIS WORKED!!! Thank you, thank you! Lesson learned...do not use "pimp my wii"

  7. #7
    im having a similar issue, i followed the link above and it allows me to get back into USB loader GX but now when running one of my backups it just black screens, curios if theres any quick fix for this?

  8. #8
    Which backup? Try to load with cIOS222, 223, 249, 250. See if you still have issues. (If you have a FAT32 HDD don't bother trying IOS249)
    Damn I suck!!!!

  9. #9
    it was going with all backups, as i was searching the forums i came across mauifrogs soft mod any wii, i followed that and it worked like a charm, Thanks all!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •