Results 1 to 2 of 2

Thread: Please Help!! Can't get bootmii to run (both boot2 and IOS)

  1. #1

    Unhappy Please Help!! Can't get bootmii to run (both boot2 and IOS)

    My wii is 4.2U. Before saying anything, I have to anounce that I am a compete noob. I followed Messie's awesome guide to mod my wii. Everything was cool (I successfully installed HBC and dvdx) until i attempted to install the bootmii. As indicated by messie, I first prepared the SD card and chose boot2 from the options. The installation was very smooth and gave me a "success". But the bootmii does not launch no matter what I tried. IT JUST DOESNT LAUNCH, it didnt even give me a black screen LOL.

    I tried all these but the results were the same:
    * I tried 3 different SD cards (lexar, PNY, even Sandisk)
    * I pressed NO for the auto upgrade of the HBC
    * checked and yes the 3 bootmii file (.elf, .ini, etc) IS in the bootmii folder and the bootmii folder IS on the root of the SD card
    * I started the wii from standby with the SD card originally inside

    Faced with this difficulty I then tried to install the IOS. Now I am faced with another difficulty. Like the boot2, it says "success" but when I tried to access the bootmii (now IOS) from the HBC menu, the bootmenu would flash up for a split second before booting my wii to the original wii product warning sign (where you press A). Basically I cannot access the IOS method of bootmii as well. Please note that for IOS I had also tried all of the options mentioned above.

    I really want to get a nand for my wii PLEASE HELP!!! Thanks in advance.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    hey
    standby = orange light?

    you tried from the off status = red light ?

    sd card formated to fat32? (use the sandisk, 2Gb)

    which hackmii installer are you using, that one with dvdx is kind of outdated i think.
    maybe check the new 0.8 one

    good luck for now

    edit: also from the bootmii FAQ

    [SPOILER="bootmii won't launch"]
    I installed BootMii/IOS, but it doesn't come up when I boot my Wii.

    It doesn't work that way. For the moment, the best way to launch it is from the home-button menu in the Homebrew Channel.

    I installed BootMii/boot2, but it doesn't come up when I boot my Wii.

    Try booting with no SD card inserted. If you see a brief set of flashes from the blue slot LED right after you hit the power button, try a different SD card. Make sure you have a directory named "bootmii" with the "armboot.bin" and "ppcboot.elf" files inside.
    If you do not see those flashes, BootMii/boot2 is not installed.

    I installed BootMii/boot2, but I can't launch it from the Homebrew Channel.

    The button in the HBC to launch BootMii is only there for the BootMii/IOS users. If you are fortunate enough to have BootMii/boot2 installed, you can just reboot your Wii to run it.
    [/SPOILER]

    you see two flashes ?
    Last edited by vinatec; 09-14-2010 at 03:10 AM. Reason: bootmii FAQ

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •