Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: ios problems, is it ok to re install soft mod on top of softmod?

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    43
    Thanks
    24
    Thanked 1 Time in 1 Post

    ios problems, is it ok to re install soft mod on top of softmod?

    hi, i am having problems with black screen when i try to load certain games from hdd, have tried various things and also ran a sys check. i think some ios's are not good. can i just go over shadowsonics guide for 4.2e again? to try and reinstall?

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Yes, it will just overwrite the previous files.


  3. 1 User Says Thank You Brian For This Useful Post


  4. #3
    New Member
    Join Date
    May 2010
    Posts
    43
    Thanks
    24
    Thanked 1 Time in 1 Post
    getting a message : exception dsi occurred! when trying to restore

  5. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Restore?????????????????????????????????????


  6. #5
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Gonna be another one of those riddle threads I see.

  7. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts


  8. #7
    New Member
    Join Date
    May 2010
    Posts
    43
    Thanks
    24
    Thanked 1 Time in 1 Post
    sorry reinstall the softmod not 'restore'

  9. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    but when are you getting the error - More detail or we could have a good guessing game...

    run a sys check and post it here


  10. #9
    New Member
    Join Date
    May 2010
    Posts
    43
    Thanks
    24
    Thanked 1 Time in 1 Post

    Spoiler


    sorry new to this.

  11. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    id say your sys check look pretty good...

    You may want to install cios rev 17 over the top of 14 - http://www.wiihacks.com/recommended-...installer.html

    Black screen on hdd - How did you set the drive up?
    Which guide?
    Is the drive on the compatability list.


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •