Results 1 to 2 of 2

Thread: Hbc updated - gecko wont work now!! :(

  1. #1

    Hbc updated - gecko wont work now!! :(

    hi all.

    just opened the HBC channel, it asked if I wanted to update to ver 9 from 8.

    I let it update and install.

    I go back into the HBC channel and try to load gecko os, (ver 1.07b) only to get an error message.

    'this is not a valid wii application'

    it was working fine before the update. I've tried reinstalling gecko os on my sd card, but its the same error.

    other homebrew works fine.

    PLEASE HELP! cant play USA games without gecko.

    thanks guys.

  2. #2
    aha....no more elf files.... sorted it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •