Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: System Menu wont boot after NAND Restore

  1. #1

    System Menu wont boot after NAND Restore

    I did a nand restore using bootmii and it says it was successful but the system menu wont boot up

    the HBC works so i tried to reinstall the system menu 4.2 using a wad manager but it still wont show up

    any help please

  2. #2
    was it bootmii as IOS or boot2?

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Sounds like boot2.

    @OP...I'm not sure what happened during your restore but sounds like something happened to your System IOS. You can do the softmod any Wii in my signature to fix your problem. Just start with chapter 2.

  4. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Sounds like we're not getting the entire story. What was the reason you were restoring your Nand in the first place? That most likely has everything to do with your issue. Were you trying to upgrade or downgrade your system menu or something? What system menu were you originally on?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    LOL... Sometimes I have the tendency to overlook things like that. I believe you are right. We are not getting the complete story. But either way, it sounds like the OP has boot2 and can recover by reinstalling his System IOS and System Menu (thats why I pointed to the guide I did)as long as it's not a hardware issue.

  6. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Quote Originally Posted by Krafter View Post
    LOL... Sometimes I have the tendency to overlook things like that. I believe you are right. We are not getting the complete story. But either way, it sounds like the OP has boot2 and can recover by reinstalling his System IOS and System Menu (thats why I pointed to the guide I did)as long as it's not a hardware issue.
    You're right. Reinstalling the system menu IOS and the system menu is the right fix for this problem. I just found humor in the explanation of the brick.

    "Oh I was just doing the usual nand restore and now my system menu doesn't work." Haha!
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    I found it odd that his restore didn't work. In my profession I and learned not to hide things that might have contributed to the situation and maybe I just assume sometimes that everyone has the same philosophy.

  8. #8
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Agreed. The more info the better and certainly hiding information never helps.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #9
    sorry i didnt give details, yes i have boot2

    well actually the wii never bricked XD just some of the apps stopped wworking like they wil load and freeze then restart HBC

    so i restored my wii from its nand backup

    You can do the softmod any Wii in my signature to fix your problem. Just start with chapter 2.
    i used the guide and i still have a black screen, however, i have priiloader now
    Last edited by ander2311; 09-08-2010 at 09:53 AM.

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    Moved to more relevant section of the site.

Page 1 of 6 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •