Results 1 to 8 of 8

Thread: help me please... i am stuck big time

  1. #1

    help me please... i am stuck big time

    i wanted to do a fresh install with the bannerbomb method. i formatted my wii which was running 3.1u and now i am stuck on a preloader screen withere no options work?? it says error autobooting the hbc. it has no hacks or anything of use... please help me out if you have any ideas... the old hack i had was the zelda hack by the way.
    thank you

  2. #2
    What happens when you try to boot to the system menu through priiloader?

  3. #3
    nightstah
    Guest
    Quote Originally Posted by calerains View Post
    i formatted my wii which...
    ... solves nothing, as in not a solution other than to lose your save games and maybe a channel or two at most.

  4. #4
    it says error autobooting system menu! ticket not found!

  5. #5
    Quote Originally Posted by nightstah View Post
    ... solves nothing, as in not a solution other than to lose your save games and maybe a channel or two at most.
    i was just trying to get a more stable setup. i dont really care about game saves or channels... any suggestions? i think it is preloader version 028

  6. #6
    I'm moving this to the bricked section of the site. I'm not sure exactly what you did, but it was obviously the wrong thing.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Read my softmod any wii guide linked below. Download the hackmii file for 3.1-4.1, extract it to the sd-card
    Hold reset and turn on the wii while holding reset, preloader will load.
    Click load/install load the boot.elf, Hackmii installer will run. Do the guide, when your done your issue will be resolved.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    Quote Originally Posted by mauifrog View Post
    Read my softmod any wii guide linked below. Download the hackmii file for 3.1-4.1, extract it to the sd-card
    Hold reset and turn on the wii while holding reset, preloader will load.
    Click load/install load the boot.elf, Hackmii installer will run. Do the guide, when your done your issue will be resolved.
    i will give it a shot right now...thank you

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •