Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problem with Metroid: Other M and its system update

  1. #1

    Post Problem with Metroid: Other M and its system update

    When I tried to play Metroid: Other M the disc channel said it has to perform a system update. So I started the update and waited until it finished. Everything worked fine - I was on 4.2E before the update and after the update it showed 4.3E.

    So far so good. But the disc channel said I have to do another system update. Unfortunately this second update didn't finish completely. The progress bar stopped very shortly before the end. I waited 45 minutes then I turned off the Wii by holding the Power button on the console for a few seconds. I feared the worst when I turned it back on but everything was still working normally. No error messages, no brick.
    So I inserted the Metroid: Other M DVD again and expected to either play the game now or do the update again but instead the Wii behaves strange now: As soon as the Wii has read the disc my Wiimote cursor in the Wii menu disappears and the buttons on the Wiimote don't work anymore. Also the disc channel shows neither the game nor an update. Again I have to turn off the system by holding the Power button.
    I also tried to launch the game via GeckoOS but it doesn't work either. I tried another game (Mario Galaxy 2) and it's still working fine (via disc channel).

    I suspect Metroid installed some Ios files that are only used by Metroid right now. Because the update didn't finish 100% one of the files is probably corrupted or maybe there are some files missing. I'm not sure. Is there an app that I can use to delete whatever Metroid installed on my Wii and re-install it? Or is there a way to run the whole system update again?
    I'm a chip user (D2Pro) so I would like to leave my Wii as untouched as possible. I have the HBC and GeckoOS installed, though. And they are still working fine. Is there an easy way to fix what went wrong? I fear other upcoming games won't work if I don't fix this.

    Any help is appreciated, thanks in advance!

  2. #2
    So you had the Wii hardmodded and softmodded. Apparently you didn't install Priiloader (necessary to prevent Nintendo from neutralizing the softmod). If you try a backup loader, you should find it won't load. IDK how 4.3 etc would affect the D2Pro, however...

  3. #3
    No, I never had a soft-mod. I don't have any backup loaders or custom/hacked Ios' installed. Only official Nintendo updates. The only unofficial software is the HBC which is still working because I updated it to the newest version before trying Metroid: Other M.
    I don't think it has to do with the D2Pro - I think the failed update is the cause. Or do you think that's not plausible?

  4. #4
    [Shrug] dunno; why have the HBC installed if not softmodded --- for what purpose? Seems largely counter-productive. Did you install BootMii (part of the HackMii installer, as is HBC)?

  5. #5
    Bootmii isn't installed, only the HBC. Why the HBC? For Homebrew of course! I can't run Homebrew with a chip alone.
    For example you need GeckoOS with its cheat system to defeat the NSMB BCA protection if you have a D2Pro that isn't updateable.

  6. #6
    Emuhack has a guide for this game, including for hardmods --- IDK if it'll do you any good now, but check it out (in the wii games section of site).

  7. #7
    Ok thanks I will take a look at it. And you don't know how I could delete and/or reinstall this second system update that didn't finish 100%? Or is there a way to check if some Ios' are corrupted? I heard about this tool sysCheck - can I use this to check for corrupted Ios files?

  8. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    You try the guide in the recommended guides section called, How to post a system check.
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #9
    Here is the sysCheck log:

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.3 (v514)
    Hollywood v0x11
    Console ID: 63405842
    Boot2 v4

    Found 84 titles.
    Found 45 IOS on this console. 16 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 3607): No Patches
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3606): No Patches
    IOS43 (rev 3606): No Patches
    IOS45 (rev 3606): No Patches
    IOS46 (rev 3606): No Patches
    IOS48 (rev 4123): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/09/07.
    Is there something unusual?

  10. #10
    I know per Emuhack's thread, the game requires IOS 56 --- you do have that in the SysCheck. You can compare your SysCheck and revisions against Ithian's thread here to see what, if any differences there may be. For purposes of this thread, it's assumed this is an original disc (remember it's dual layered, so if not an original the first thing to suspect is the image outside of IOS).

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts