Results 1 to 4 of 4

Thread: i got the new home brew..:T im confused

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy i got the new home brew..:T im confused

    every time i click on the save game exctractor or gecko os it justgoes to the same menu it did when i needed to forst download homebrew,i have to wait to press (1) and then it takes me to a menu for something to download homebrew channel and bootmii..D: what is wrong

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Did you go to the website and see if anyone else was having this issue? They have instructions, A FAQ, and a discussion area as well there.

  3. #3
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Do you still have files on your sd card that are causing the hackmii installer to boot, probably a .dol or .elf file in the root of your sd card

  4. 1 User Says Thank You stmcmurray76 For This Useful Post


  5. #4
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i dont have boot.dol on the sd card...where should i have boot.dol anyways? i put it in the app folder and all the apps folders and that made them appear

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •