Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Your system files are corrupted!

  1. #1

    Your system files are corrupted!

    Help me please!

    I have posted this same thread herehttp://www.wiihacks.com/recommended-...oftmod-34.html but thought that it was at the end of a very long thread and I have a deep fear that I have bricked my wii.

    I was following this thread very carefully and got to 4g. (Upgrade your System Menu) Now I just get the message "Your system files are corrupted please refer to ......" so I am unable to finish the process. If I switch the wii on with the SD card inserted I do get a bootmii screen with the options "wii, homebrew channel, sd card and settings"

    I am stuck with what to do now. I was on 4.1

    Any help would be much appreciated.

    Ian

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    do you have a nand backup?

    do you have preloader?

  3. #3
    I don't think I do, it was such a long time ago that I first hacked it I am not sure what I set up. How would I know?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    im guessing you forgot to install the patched ios 60 before doing this step? A nand backup would be very very helpful.....

    If you havent got one and you have bootmii as boot 2 look here http://www.wiihacks.com/bricked-wii-...tion-here.html
    Last edited by narse1979; 09-05-2010 at 01:12 PM.


  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    for bootmii you would need the bootmii files on your SD card when you boot the wii, (if you search on the forum you will find them to download)

    for preloader, you would hold the reset button down while you power on the wii.

  6. #6
    A bootmii screen does appear when I turn the wii on with SD card inserted. I will try holding reset button as I power up.

  7. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Im hoping you have bootmii as boot2 - Look at the link I provided above

    When you turn the wii on does the drive flash twice?


  8. #8
    Quote Originally Posted by narse1979 View Post
    im guessing you forgot to install the patched ios 60 before doing this step? A nand backup would be very very helpful.....

    If you havent got one and you have bootmii as boot 2 look here http://www.wiihacks.com/bricked-wii-...tion-here.html
    I thought I followed it to the letter - but I suppose I can't have done.

    Need to just wait for partner to stop mucking about with TV and I will look!
    Last edited by Ithian; 09-05-2010 at 01:19 PM. Reason: use the edit button next time

  9. #9
    It appears that I do have preloader v0.29. Should I continue with the advice given if the thread mentioned above or can preloader help?

  10. #10
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by Ian Hutton View Post
    It appears that I do have preloader v0.29. Should I continue with the advice given if the thread mentioned above or can preloader help?
    thread moved to bricked wii section.

    Maybe the info here: http://www.wiihacks.com/bricked-wii-...brick-fix.html might help, read it carefully to make sure it does apply to you though.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •