Results 1 to 4 of 4

Thread: I need help!!! (My Original and brand new Sonic Adventures 2 Battle GC game wontload)

  1. #1

    Exclamation I need help!!! (My Original and brand new Sonic Adventures 2 Battle GC game wontload)

    Hey thanks for taking the time to see whats going on. Recently i bought myself SA2B since my softmodded wii cant read backups. Turns out it cant even run an original copy of SA2B (On Disc Channel). The disc is displayed on the DC and then appear to begin loding when it would display this....

    ""An error has occurred. Turn the power off and refer to the Nintendo Gamecube Instruction Booklet for further instructions."

    or (and most of the time)

    the screen would stay black and the disc would endlessly spin. (I can hear it)

    I would like to note that my Original copy of Phantasy Star Online: Ep 1 & 2 works perfectly and that one has scratches as opposed to SA2B which is flawless.

    Ive tried neogamma, Wiigators GC launcher and they all give similar results.

    Any idea what the problem might be guys? Anyone have any similar problems too? (or had?)

    I'm thinking it has to do with all the CIOS tinkering done to the system.

    *Update* More recently I uninstalled priiloader as it appears to have affected lots of Wii systems, leaving them unable to load original discs; but even then....the problem with SA2B persist.

    Any help would be greatly appreciated!!!

    PS: Please let me know what sort of specifications and system information you need.....if it'd help find the issue.
    Last edited by kirkis; 09-02-2010 at 10:22 PM.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Look at the link in my signature to install the correct cMIOS and the latest version of NeoGamma.

    If the above fails then go into priiloader setting and turn off all of the region free settings.
    Last edited by Stomp_442; 09-02-2010 at 10:59 PM.

  3. #3

    Thumbs up Hey again (Ive MiosV8)

    Hey Stomp thanks for stoping by to help. I actually have Mios V8 installed....i think that ones suppose to be the latest. Would that one be ok or should i install v4 as your guide suggest?

  4. #4
    Ok so i have installed MiosV4 and NeoGamma R9 beta44; after running the read the following.....

    Loadin retail disc...
    DiscID:GSM8P, Name: Sonic Adventure 2 Battle
    Audio stream bit set, but no audio streams found
    Launching Game.......

    Afterwards the screen turned green and stayed green. Now if i run it on the disc channel its now more consistent with the following message....

    "An error has occurred. Press POWER Button to turn off the Nintendo GameCube. FOllow the instructions ins the Instruction Booklet."

    What do you think may be the problem? it possible this flawless disc is somehow corrupt?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts