Page 1 of 20 12311 ... LastLast
Results 1 to 10 of 200

Thread: ERROR! (ret = -2011)

  1. #1

    Exclamation ERROR! (ret = -2011)

    I have installed the homebrew channel on my wii and have the WAD manager 1.3 on the homebrew, and everytime i try to install a .wad it gives me the error ERROR! (ret = -2011). I"ve tried several differant wads, any suggestions?

  2. #2
    Member
    ~WiiHacks ★WiiWare/VC Guy★ ~

    syst3merror's Avatar
    Join Date
    Oct 2008
    Location
    Indiana
    Posts
    245
    what firmware version are you?

    I'm gonna make a guess it will have something to do with your CIOS version.
    Last edited by syst3merror; 11-13-2008 at 02:35 PM.

  3. #3
    CIOS version? what is that, and how could i possibly fix this?

  4. #4
    Junior Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    18
    Did you update to the newest firmware after 10/23/08? if you did, you probably going to have to downgrade.

    http://www.wiihacks.com/news-annouce...y-package.html. Download the package and follow along.

    copy the apps and wad folder into the root of the sd card 2gb or less. Then put it into the wii and click on the homebrew channel. Click onto the wadmanagerIOS16 and install IOS16. After that is done, you have go into homebrew channel again..now click on the wadmanager1.3 and install the cIOS249. Then click onto homebrew channel one last time and click the downgrader provided and this is how i did it.

  5. #5
    thank you so much, that fixed it perfectly!

  6. #6
    Junior Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    18
    you're welcome but the biggest thanks should go to the person who put the package together.

  7. #7
    well i have 3.3E, so I'm not sure if that's the latest or not. I will try that link you posted, even though I'm sure I've tried it before.
    PS. Not sure if this helps, but my disc channel isn't working and i have to use wiigator to load up discs, even originals.
    PSS. I can install wads , including ios16, but i cannot install the cios249 wad. it gives me "error! (ret= -1035)" and yes i am using the ios16 wad manager.
    Edit:....just realised this isn't my thread...but help anyway if you can
    Last edited by dnmn8r; 11-14-2008 at 01:07 PM.

  8. #8
    yay...installing the new disk loader fixed it...
    Edit: no it didn't, thought it did..
    Last edited by dnmn8r; 11-14-2008 at 11:18 PM.

  9. #9

    Same problem - can't instal cIOS249

    I'm having the same difficulty. Girlfriend updated my chipped Wii to 3.3. While trying to downgrade through Homebrew Channel kept getting -1035. Was told I had to delete old cIOS. Doing so took out my ability to use HC, so I downloaded the downgrade kit. Loaded WadManager with TP hack no problem. Installed IOS16, but then when I try to install cIOS249 I get the -2011 error. I tried both restarting the Wii between installing IOS and cIOS, and not, doesn't matter. What am I doing wrong? I have both wads in the Wad folder. Should I be doing anything between installing IOS and cIOS?

  10. #10
    Junior Member
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    18
    Scarecrow, are you using the wadmanager1.3 to install cIOS249? I know when i first tried, i clicked on wadmanagerIOS16 again by accident to try to install cIOS249 and it didnt work.

Page 1 of 20 12311 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •