Results 1 to 4 of 4

Thread: Unable to read USB drives

  1. #1

    Unable to read USB drives

    Hey all!

    I joined these forums in hopes of getting some help with being able to read my USB HDD. I realize a lot of people are asking the same thing on here, but I just can't seem to get a grip on why I can't get it working. I'm on a softmodded (and chipped a long time ago) 4.2e. I've followed the softmodding guide by messie and the gen3sf guide for loading and playing backup games, but my wii still won't recognize my HDD.

    I'm running a Lacie 500gb drive which should be compatible according to the lists, and I formatted the whole thing as a WBFS drive. I'm also pretty sure I'm using the right USB port (the one closest to the edge of the console).

    I suspect I might have mixed some instructions up along the way at some point and gone a little over board with the cios's.

    Anyway, here's my syscheck, I hope it sheds some light on my problem (and possibly where I've f***ed up).

    [SPOILER]sysCheck v2.0 by Double_A
    ...runs on IOS61 (rev 5405).

    Region: PAL
    System Menu 4.2 (v482)
    Hollywood v0x11
    Console ID: 35536418
    Boot2 v4

    Found 120 titles.
    Found 38 IOS on this console. 9 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS202 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 14): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/09/01.
    [/SPOILER]

    I'm grateful for any and all replies!

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    lacie hdds are a known to be problematic...try using cfg or wiiflow see if they pick up the hdd

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    i run a 250gb and a 320gb lacie on my wii, using CFG. not tried the 500gb but im sure i read of problems with it somewhere, just cant find where

  4. #4
    I finally got it working using Wiiflow! Thanks alot for your help guys! If I have any more problems I definately know who to turn to!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •