Results 1 to 10 of 10

Thread: Issue running original gamecube disc Zelda Twilight Princess

  1. #1

    Issue running original gamecube disc Zelda Twilight Princess

    I recently softmodded my bro's 4.2u wii using a guide (http://www.wiihacks.com/recommended-...tml#post416426)

    I was able to play soul calibur 2, p.n.03 and fire blade - all 3 discs are original pal gamecube games, not backups.
    I started the games via disc channel.

    HOWEVER when I tried to play my fourth gamecube game(zelda twilight princess), also a pal original disc for the gamecube, the game is recognised as a gamecube one in disc channel and when i press start the wii seems to start loading it but the screen remains blank and nothing happens.

    This odd behavior only occurs with zelda twilight princess, and since I have no other gamecube discs that makes a 3/4 success rate :|

    I had enabled "region free everything" system hack in priiloader - reason for the 3 games working fine on a ntsc wii.

    Today I did something different- disabled the region free everything system hack in priiloader and tried neogamma to boot the soul calibur 2 game. This worked! BUT when I tried the zelda disc the same blank screen was the result.

    Next I tried usb loader gx, having a wbfs usb flash drive. I inserted the soul calibur 2 disc, usb loader gx asked if i wanted to mount it and i said yes and it detected the disc as soulcalibur2 and the game started fine!
    I did the same for the zelda game, usb loader gx detected the disc as legend of zelda: twilight princess etc and when i clicked on it to load, SAME BLANK SCREEN!!!

    summary of facts:
    gameriginal pal zelda twilight princess for the gamecube
    wii: softmodded 4.2u using mentioned guide^
    other stuff: this zelda game works on a gamecube console, it also works on a pal wii (2 separate wiis i have used in the past)

    ANY ideas what the problem might be?

  2. #2
    I am not completely sure but the game might not have NTSC video code so it wont boot on your NTSC wii, just to be sure try starting the game with it set to force PAL video mode. if the game then works but it is black and white and there is flickering black bars on screen then that means that the game does not have NTSC video code so then it wont work perfectly period
    Down there is the MODs I have on my Wii



    Wii 4.3| cIOS 249 rev20b (Waninkoko) | cMIOS rev5 (Waninkoko)| cIOS 222, 223 v4 (Hermes) (Only works in Flow Loader)| Wii cover Flow Loader| USB Loader GX| NeoGamma R7| GC Backup Launcher Xi| GC Backup Laucher v0.2| NeoGamma R9 beta 44

  3. #3
    HBC 1.0.8 IOS58 v24.31
    Priiloader v0.4 (r78) IOS v70 sm v481

    Neogamma R8, ISO249 (Rev17)

    +Region options
    -Boot lang (console default, auto force, etc)
    -force video (wii, disc, NTSC480i/p, (M)pal480i/p, pal576i)
    -patch video (no, normal, more, all)
    -vidtv patch (y/n)
    -patch country st. (y/n)

    +config options
    -hook type (none, vbi, kpad, joypad, gxdraw, gxflush, ossleepthread, axnextframe)
    -ocarina on (y/n)
    -debugger (y/n, p. start)
    -altern. dol (disc+ only, n/, storage, disc, disc+)
    -search patches (y/n)
    -storage device (sd/usb using cIOS/IOS36/IOS61)
    -gamecube mode (MIOS, int, ext)
    -save config (y/n)

    +rebooter mode
    -recovery mode (y/n)
    -region free (y/n)
    -remove copy flag (y/n)
    -button skip (y/n)
    -skip updates (y/n)
    -force CIOS (y/n)
    -preloader support (y/n)

    i tried forcing the pal video as suggested but was unable to get the game to run.
    Above are the settings for neogamma to be clear what is configured
    Is it possible that i am missing some files that are required to run some pal gamecube games on a ntsc wii?

    edit:
    came across this in another thread:

    "sometimes the updates install new IOS's, so you will still have to manually install IOS's if a game requires a certain IOS that you do not have installed, you will get a black screen if you do not have the required IOS." (http://www.wiihacks.com/other-faq-gu...tml#post303498)

    so im thinking maybe im missing an IOS that is required by twilight princess :s
    Last edited by qoil-0; 09-03-2010 at 04:06 AM. Reason: found some info

  4. #4
    You are probably right but what MIOS rev are you using?
    Down there is the MODs I have on my Wii



    Wii 4.3| cIOS 249 rev20b (Waninkoko) | cMIOS rev5 (Waninkoko)| cIOS 222, 223 v4 (Hermes) (Only works in Flow Loader)| Wii cover Flow Loader| USB Loader GX| NeoGamma R7| GC Backup Launcher Xi| GC Backup Laucher v0.2| NeoGamma R9 beta 44

  5. #5
    MIOS rev? how do i find that out

  6. #6
    Post a SYS check

    tutorial on how to post a SYS check here: http://www.wiihacks.com/recommended-...tem-check.html
    Down there is the MODs I have on my Wii



    Wii 4.3| cIOS 249 rev20b (Waninkoko) | cMIOS rev5 (Waninkoko)| cIOS 222, 223 v4 (Hermes) (Only works in Flow Loader)| Wii cover Flow Loader| USB Loader GX| NeoGamma R7| GC Backup Launcher Xi| GC Backup Laucher v0.2| NeoGamma R9 beta 44

  7. #7
    [SPOILER]sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.2 (v481)
    Hollywood v0x21

    Boot2 v4

    Found 68 titles.
    Found 41 IOS on this console. 6 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/09/06.
    [/SPOILER]

    according to syscheck the mios is v10

  8. #8
    EDIT: try the Latest NeoGamma (it is R9 and it is meant to improve GC disc loading)

    get it here: NeoGammaR9beta44.zip
    Last edited by yoshinator2000; 09-06-2010 at 12:29 PM.
    Down there is the MODs I have on my Wii



    Wii 4.3| cIOS 249 rev20b (Waninkoko) | cMIOS rev5 (Waninkoko)| cIOS 222, 223 v4 (Hermes) (Only works in Flow Loader)| Wii cover Flow Loader| USB Loader GX| NeoGamma R7| GC Backup Launcher Xi| GC Backup Laucher v0.2| NeoGamma R9 beta 44

  9. #9
    I tried the neogamma from your link and no, it didn't work..
    Same result as before. Surely i'm not the only person that has tried playing a pal gamecube twilight princess on a ntsc wii

  10. #10
    Well then you are going to either have to get another person to help or you are going to have to get the NTSC version of the game. Because I cant think of anything else that would help sorry D:
    Down there is the MODs I have on my Wii



    Wii 4.3| cIOS 249 rev20b (Waninkoko) | cMIOS rev5 (Waninkoko)| cIOS 222, 223 v4 (Hermes) (Only works in Flow Loader)| Wii cover Flow Loader| USB Loader GX| NeoGamma R7| GC Backup Launcher Xi| GC Backup Laucher v0.2| NeoGamma R9 beta 44

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •