Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: My dvd game backups won't work after installing the hard drive and removing it!

  1. #1

    Unhappy My dvd game backups won't work after installing the hard drive and removing it!

    I have a wii with a system 4.2U. My backups worked perfectly with neogamma and then i decide to use a external hard drive that was my friends. Well, he wanted it back so i gave it to him and now my dvd game backups won't play. Neogamma gives me a dvd error 1054, but i know it played them before. Any help would be appreciated.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    Could possibly be a Media related error. Are you sure the DVDs did not get damaged during the time you did not use them?
    If not, I'd suggest re-installing your cIOS and/or re-burning your backups.

  3. #3
    Was this a channel install, or a HBC-launched version? I know you can specify USB HD or DVD via Neogamma; the later versions have become somewhat SD card-dependent, I wonder if there's configuration files on your card pointing to the now-non-existent USB HD? You might want to check and delete if so, then retry.

    Edit: heya, Shadow --- good to hear from ya

  4. #4
    Neogamma was launched through HBC which is on the sd card. Neogamma R8 beta 7 gives me a dvd read error 1053 which is a bad burn and Neogamma R8 beta 12 gives me a dvd read error 1054. If it were configuration files were might i find it?

  5. #5
    On the SD card, likely within the NG folder. You are selecting DVD as source and not USB HD, correct? I believe it defaults on DVD, just checking to make sure.

  6. #6
    I looked in the neogamma folder i didn't see any configuration files. I checked to make sure it was on dvd.

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    How much ram do you have on the pc you are using to burn with, and have you shut down all running processes that are not necessary?
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    Do a Syscheck as can be found here and include in a reply to this thread (use Wordpad, not notepad). Do this only if you know the disc to be good (bad media can often play a part, or bad image burned).

  9. #9
    Ok here it is

    sysCheck v2.0 by Double_A
    ...runs on IOS36 (rev 3351).

    Region: NTSC-U
    System Menu 4.2 (v481)
    Hollywood v0x21
    Console ID: 96714169
    Boot2 v4

    Found 60 titles.
    Found 36 IOS on this console. 10 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): Trucha Bug, NAND Access
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249 (rev 14): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 31338): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/08/31.

    Could this be the problem: IOS249 (rev 14): Trucha Bug, ES Identify, NAND Access, USB 2.0

    Ok so I upgraded Neogamma and still nothing. Could I just change everything to factory default and then start from scratch?
    Last edited by kenberryfan83; 08-31-2010 at 09:24 PM.

  10. #10
    Ok I am ready to throw my wii out the window. I have tried the latest version of Neogamma and I am getting a dvd error 1208. Does anyone know what this means. I also burnt the game again (resident evil uc) using a fujifilm dvd-r.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts