Results 1 to 5 of 5

Thread: mplayer work great but dont play backup dvd movies onle retail dvds

  1. #1

    mplayer work great but dont play backup dvd movies onle retail dvds

    i have seached for months about this and nothing seems to work im on 4.2u fully sorfmodded on updated apps tried mplayer .76-77 with the same result 1.08 homebrew channel its not my media or my burn works fine on my pc mplayer works completly except any burned dvd discs but retail dvds play fine as far as i can tell new homebrew channel and mplayer shoud work, is there something ive missed, useing vebatim dvd-r
    i burned 80 back up games with em without fail, what could it be?
    Last edited by scrimpus; 08-30-2010 at 07:06 PM. Reason: misspelling

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Did you install cIOS202 v4 or v5 (v5.1)?
    You need it
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  3. #3
    im not sure how to find out, i do have 202 installed but its from december 09 if that helps, i try to find the latest revision and see what happens.
    Thanks for the input. im on 4.2u and i dont think i have 224 installed.

  4. #4
    WiiHacks Staff

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Göttingen, Germany
    for your internals you can run a syscheck How to post a syscheck: Instructions here
    but i think that does not help with your dvd issue.

    rather than looking at your wii serial No. if you have a new board which prevents copies from beein played
    check it out here
    if you have some D3-2 or D4 board you can't play copies

    edit: doh, missed the line, you already have 80 working dvd backups, ignore above, sry, gl
    Last edited by vinatec; 08-31-2010 at 07:03 AM. Reason: fail

    <--suggestions helped? press Thanks

  5. #5
    whatever i did at 2am solved my problem, unfortunatly i sure what i did that fixed it, only seems to load dvd-r, and +r ive tried dont load so far,problem solved, it seem all you need for mplayer is ios202.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts