Results 1 to 9 of 9

Thread: IOS need an update?

  1. #1

    IOS need an update?

    ok so since i did the 3.2 downgrade awhile ago im wondering if i need to update any ios...i did system check with dop mii...so if anyone is willing to check out if everything is ok that would be cool

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    What guide did you follow that told you to downgrade to 3.2? Post your Syscheck. I'm guessing that the guide you followed is way out of date.

  3. #3
    nah everything is working ok...i just whant to be sure if every ios is up-to-date...if not then ill just update it with Dop mii

    anyways here is the syscheck

    [spoiler]IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "61 (v5661)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "56 (v5405)",Enabled,Enabled,Enabled,Disabled
    "55 (v4633)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Enabled,Enabled,Enabled,Disabled
    "38 (v3609)",Disabled,Disabled,Disabled,Disabled
    "37 (v2070)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v1040)",Enabled,Enabled,Enabled,Enabled
    "34 (v1039)",Enabled,Enabled,Enabled,Enabled
    "33 (v1040)",Enabled,Enabled,Enabled,Enabled
    "31 (v2576)",Disabled,Disabled,Disabled,Enabled
    "30 (v1039)",Enabled,Enabled,Enabled,Enabled
    "28 (v1288)",Enabled,Enabled,Enabled,Enabled
    "22 (v772)",Enabled,Enabled,Enabled,Enabled
    "21 (v517)",Enabled,Enabled,Enabled,Enabled
    "20 (v12)",Enabled,Enabled,Enabled,Enabled
    "17 (v512)",Enabled,Enabled,Enabled,Enabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v257)",Enabled,Enabled,Enabled,Enabled
    "13 (v10)",Enabled,Enabled,Enabled,Enabled
    "12 (v6)",Enabled,Enabled,Enabled,Enabled
    "11 (v10)",Enabled,Enabled,Enabled,Enabled
    "9 (v516)",Enabled,Enabled,Enabled,Enabled
    "4 (v3)",Enabled,Enabled,Enabled,Enabled[/spoiler]

    also the downgrade wasnt that hard i was on 3.4 at the time and just used the waninko downgrader to downgrade to 3.2

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    emmm... some are out of date compared to IOS's before 4.3. You can update them if you want but if your not having any issues then I wouldn't worry about it. Although if you want to use HBC 1.0.8, I believe you need IOS58.

    Source

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    You should install ios58 and then HBC 1.08. Otherwise your ios are good unless you have an issue. ciosX is the only one the matters for most people.

    edit: I am to slow.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    hmm thats weird...ive already got hbc 1.08..ah well anyways thanks for the help .think ill just update ios58 and update other ios if i really need to

    ah btw...forgot to mention is it normal that new SMB dosnt run through the disc channel, i mean i can remember when it was released it would only run with neogamma
    Last edited by darkbillie; 08-30-2010 at 11:43 AM.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by darkbillie View Post
    hmm thats weird...ive already got hbc 1.08..ah well anyways thanks for the help .think ill just update ios58 and update other ios if i really need to

    ah btw...forgot to mention is it normal that new SMB dosnt run through the disc channel, i mean i can remember when it was released it would only run with neogamma
    After you install ios58, you need to reinstall the HBC.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    i should install ios58 before i update the homebrew chennel or do i really need the ios58

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    You should install ios58 first.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •