Results 1 to 5 of 5

Thread: Stopped reading from fat32 partition

  1. #1

    Stopped reading from fat32 partition

    I softmod my wii using the 4.3 sticky which went great. I had a spare seagate 500MB freeagent desktop HDD that is listed on the comparability list. I format and created 2 partitions, a 460MB wbfs and 40MB fat32.

    All worked great, I put the safe SD card files from the sticky onto the fat32 and it would work fine without an sd card inserted. USB loader gx also saved covers to the fat32 partition.

    I then read about spin down so put the seagate software on my machine, connected the HDD and selected no auto power down. After I did this the wii stopped recognising the fat32 partition.

    I deleted all files from the partition and put the safe sd card files back on there and it worked on wii reboot but it has stopped working again.

    Does anyone have any suggestions I can try with it?


  2. #2
    Try reformatting the partition to fat32 and make sure it is still marked as ACTIVE.

  3. #3
    Thanks for the reply, I gave reformatting a go and marked active, it worked for one session, next session fat32 partition wasn`t read again.

    Not sure whether this is related but the disc channel is now asking for wii system update instead of displaying the disc that is in the machine. If I go to priiloader, no updates for disc and internet are enabled already, I press save settings and the update message is gone, but when I start up a new session the message is there again.

  4. #4
    You are missing the hacks.ini file. This file should now be placed on the USB drive.

  5. #5
    Aha just opened that file up and noticed that it holds the config data. Will add it to my HDD when I get home and give it a go.

    Is it possible to remove the wii strap warning that comes up before playing games with this or priiloader? I haven`t noticed it anywhere.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts