Results 1 to 8 of 8

Thread: Wii HELP - Black screen

  1. #1

    Wii HELP - Black screen

    I have a modified Japanese Wii. With burned games.

    It was working fine for two weeks then the other night I turned the system off and changed games and now everytime I start the wii system i get a black screen.

    ARGHHHH!!!

    Anyone can help please?
    Any suggestions would be appreciated.

  2. #2
    Quote Originally Posted by miro8310 View Post
    I have a modified Japanese Wii. With burned games.
    Modified as in Mod-Chip or Soft-Modded?



    Quote Originally Posted by miro8310 View Post
    It was working fine for two weeks then the other night I turned the system off and changed games
    You turned the system off one night .. then stuck in a backup game when you powered it on again?
    Did the Wii ask you to do an update? .. and you DID the update?



    Quote Originally Posted by miro8310 View Post
    and now everytime I start the wii system i get a black screen.
    Have you tried starting up the Wii WITHOUT any discs inserted, no SDCard and no gamecube controllers?

  3. #3
    I believe it is Mod-Chipped, isn't this the only way to play burned games?

    Second, I did not do an update and I never will

    Third I tried unplugging everything and starting it without anygames and still nothing.

  4. #4
    Quote Originally Posted by miro8310 View Post
    I believe it is Mod-Chipped, isn't this the only way to play burned games?
    It may not be the ONLY way .. now .. but IMHO .. it IS the BEST way!
    Happen to know what kind of Mod-Chip?



    Quote Originally Posted by miro8310 View Post
    Second, I did not do an update and I never will
    Smart .. very smart ..



    Quote Originally Posted by miro8310 View Post
    Third I tried unplugging everything and starting it without anygames and still nothing.
    I'm extremely impressed (honestly) .. how many bases you've covered in one post .. and I personally appreciate it.


    Anyhoo .. when you power the Wii on .. the usual Wii will have the Warning Screen (where you have to click "A" to proceed) .. you'll also see the Wii-mote Blue Player Number on the bottom light up and the famous "click" sound .. when you do click the "A" button.

    Does any of that happen at all? (Seeing if it's a video/cable problem)

    Do all the LEDs light up correctly? From Red to Green (is it green? or blue? .. something so small .. I never remember .. lol!)

    Does the Wii still power-up from Stand-by if you stick a disc in when it's off?
    Last edited by Chubbs; 11-12-2008 at 12:11 AM.

  5. #5
    -Unfortunately I don't know what kind of Mod-chip
    -Nothing shows up when you power the system on, not even the warning screen.
    -The LEDs work perfectly from red to green.
    -The disc slot light (Blue LED of life) works fine.
    -The Wiimote lights keep flashing.
    -yes the Wii powers up from stand-by
    Last edited by miro8310; 11-12-2008 at 03:09 AM.

  6. #6
    i would try Savemii and see what happens, might fix it wouldnt hurt xD

  7. #7
    Thanks for the savemii tip but unfortunately it is all out of stock from the website.
    Any other options while I wait for them to resupply?
    Thanks

  8. #8
    Quote Originally Posted by miro8310 View Post
    Thanks for the savemii tip but unfortunately it is all out of stock from the website.
    There's another post on how to make your own savemii:
    http://www.wiihacks.com/wii-hacks/63...e-savemii.html

    I personally haven't tried it .. but seems it could possibly get your Wii booted.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •