Results 1 to 4 of 4

Thread: Priiloader won't install!

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Priiloader won't install!

    Ok i am running 4.2e and i previously have had priiloader installed on my wii. It worked as it would boot properly when i held the restart and power button...

    Now i don't know what's happened but ive deleted it somehow, or it's gone and believe me ive checked all over my wii and it definitley is lacking priiloader.

    I have followed this sites priiloader installation guide top to bottom and i used it the first time and it worked properly. Now it isn't .

    I have reinstalled the original system menu like it says in the guide and i have installed IOS70 (should i install IOS60 aswell?).

    Now everytime i load up priiloader and i try to install it:

    If i just press A at the installation screen i get cant move to system menu (or something similar)

    If i press - and B together i get Es_identify not found ( Or something similar)



    I need help, i have everything on my SD. I need help please help me :].



    Any additional info needed just ask.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    60 should be there already no need to mess with that one.

    did you finish the installation even with the error? like press b and +, ignore the error, press a to continue

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    7
    Thanked 0 Times in 0 Posts
    It just tells me it has to abort mission. this happens straight after i do both options and then it just goes back to HBC.

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    so you are using this guide ?
    it tells you to install your systemmenu if you want to get rid of preloader, right, but two lines below it also tells you to install a patched systemmenu file, have you done that?
    stick to the guide, step by step suiting your 4.2 E Version
    you can also check this out, if it runs afterwards make sure you get the right hacks.ini

    4.2 E hacks.ini


    <--suggestions helped? press Thanks

  5. 1 User Says Thank You vinatec For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •