Results 1 to 5 of 5

Thread: Black screen brick - 4.1(USA)

  1. #1

    Black screen brick - 4.1(USA)

    Hello, I was updating my wii tonight to get the latest shop channel and priiloader. While I was in priiloader i accidentally hit a title ( HH(HAAA) and it hung the wii. I shut it off and after that every time I turn it on i get a black screen with a 4.1(USA) in the bottom right.

    I can still get into priiloader and boot into any installed title, just not the system menu. I have tried running DOP-MII and reinstalled system menu 4.1 but I still have this issue. I then tried to run the sysinterals check and got this results.

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 114943133

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "55 (v5149)",Disabled,Disabled,Disabled,Disabled
    "53 (v5149)",Disabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3612)",Disabled,Disabled,Disabled,Disabled
    "36 (v3094)",Enabled,Enabled,Enabled,Disabled
    "35 (v1040)",Enabled,Enabled,Enabled,Enabled
    "34 (v1039)",Enabled,Enabled,Enabled,Enabled
    "33 (v1040)",Enabled,Enabled,Enabled,Enabled
    "31 (v2576)",Disabled,Disabled,Disabled,Enabled
    "30 (v2576)",Disabled,Disabled,Disabled,Enabled
    "28 (v1288)",Enabled,Enabled,Enabled,Enabled
    "22 (v772)",Enabled,Enabled,Enabled,Enabled
    "21 (v514)",Enabled,Enabled,Enabled,Enabled
    "20 (v12)",Enabled,Enabled,Enabled,Enabled
    "17 (v512)",Enabled,Enabled,Enabled,Enabled
    "16 (v257)",Enabled,Enabled,Enabled,Enabled
    "15 (v266)",Disabled,Disabled,Disabled,Disabled
    "14 (v257)",Enabled,Enabled,Enabled,Enabled
    "13 (v10)",Enabled,Enabled,Enabled,Enabled
    "12 (v6)",Enabled,Enabled,Enabled,Enabled
    "11 (v10)",Enabled,Enabled,Enabled,Enabled
    "9 (v520)",Disabled,Disabled,Disabled,Disabled
    "4 (v3)",Enabled,Enabled,Enabled,Enabled

    I don't know what I am doing so I am seeking advice before I proceed any further. I can still launch HBC and play games through my external HDD but I have no way of getting into the system menu.


  2. #2
    I fixed it!

    I followed this and it worked!

    Now I have a couple theories... when I installed the new priiloader I didn't use the B and + combination to use cIOS249. Also I created a hack.ini file from the info here Preloader/hacks - WiiBrew I copied and pasted the info under USA 4.1. There were a lot more options in that ini file then the one I downloaded form the above fix.

    But I still wonder what this title 14 ( HH(HAAA) is...

    Anyway thanks wiihacks!

    EDIT: Nevermind... that weird title is gone now... the only thing different in that guide was reinstalling IOS60 and priiloader with cIOS249. Something was just corrupt?
    Last edited by Bun-Bun; 08-24-2010 at 11:59 PM.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    I have a theory- you accidentally enabled the system menu hack
    [Recovery Mode (DISABLE below hack first)]

    or similar.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    Possibly. Hmm I can test that theory tonight. Still there was that weird title. Could that have been from the hack?

  5. #5
    Yup enableing that recovery mode hack causes the exact same black screen I was getting...

    So that probably was it ^.^

    However there was still that corrupt title that I cleaned up with reinstalling a couple IOS's and cIOS's and the system menu. So all is good!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts