Results 1 to 4 of 4

Thread: 4 days and nights trying to Unbrick

  1. #1

    4 days and nights trying to Unbrick


    I have a bricked Wii. After spending 4 very long nights... reading, downloading, copying and running multiple threads, installers, wads, ios, and dols. I have not been able to solve my wii problems.

    I have had for many months a working 4.2E (PAL) wii [bootmii in boot2] and not a single issue. However a couple of days ago my 4 year old son (whilst I was at work) decided he like the look of running HBC, he must of dabbled in something I had on my SD Card, as I simply got a call at work saying that after reseting and [RESET] on the Wii icon in BootMii it was a black-screen. I searched everywhere for the backup NAND.bin file but couldn't find it anywhere.

    Since then I have tried numerous threads, from Flashing the NAND, to installing WADS and trying to reinstall both SystemMenu 4.1 and SystemMenu 4.2 but to no avail. I have tried AnyRegion Changer, and the alternative mods, but either get errors about not having 249 installed or -1017 errors when saving the settings.

    Below is the "sysCheck.csv" fie from SysCheck 1.6.1 and a "typed" screenshot of AnyRegion Changer 1.1b

    Please, please help me or give me directions where to find some help.

    Many thanks ...

    sysCheck v1.6.1 by Erik Spyder
    Region: NTSC-U
    The system menu v482 is running under IOS36 (rev 16)
    Hollywood v0x11
    Console ID: 53150993
    Boot2 v4
    Found 27 titles
    Found 23 IOS on this console
    No IOS Stub on this console
    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1550),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled

    STARTING AnyRegion Changer brings up this message ...

    Identifying as SU...Error! ES_Identify (ret = -1017)
    Initializing Filesystem driver...OK!
    Error! ES_OpenTitleContent (ret = -1026)

    But continues ...

    AnyRegion Changer 1.1b
    Edit Region Settings /!\ WARNING: AREA/SysMenu MISMATCH! /!\
    > Language Setting: < English >
    Console Area Setting: USA
    Game Region Setting: USA
    Console Video Mode: NTSC
    Contry Codes: 1=JPN 49=USA 110=UK
    Shop Country Code: 8
    Services EULA: Disabled
    Revert Settings Revert
    Save Settings Save
    System Menu 3.2 Installer Installed Region: .
    System Menu Region USA
    Install System Menu 3.2 Go
    Exit to the Homebrew Channel Exit
    Reboot to System Menu Reboot

    SELECTING save brings up the following error ...

    Saving...Unexpected Error: SYSCONF_SaveChanges Value: -1017
    Press any key to quit

  2. #2

  3. #3

    When I did this I got the 'opera' error. However reading in "I have a bricked 4.2u wii" thread you mentioned a newer version of your formatter [that can read a "settings.txt" file from SD Card], however it needs a GC controller, something I will have to go out tomorrow and get.

    Correct me if I am wrong but I think it's just a matter of correcting my "settings.txt" file and I should be able to install the wads as per the thread you mentioned above?

  4. #4
    Junior Member
    Join Date
    Dec 2009
    yeah but when you use the formatter, the permissions get messed up (which you already seem to have)

    if you use the new formatter and generate your own setting.txt you should be fine


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts