Results 1 to 5 of 5

Thread: how do i fix this?

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Location
    BRONX, NY
    Posts
    3

    Us how do i fix this?

    ok, my wii is 4.2u has a mod chip installed and was also softmodded a year ago

    the wii got the weather and news updated thru the internet after which

    hombrew channel opens up but cant open anything inside hombrew channel

    gets a black screen if i try to open neogamma or the ios installer etc etc

    originals still play fine my burnt disks still play fine and there are no other problems other than this that im aware of

    any help would be great

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    You just need to reinstall cios from the sounds of it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Location
    BRONX, NY
    Posts
    3
    how do i go about reinstalling the cios? any help would be great

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Extract Cios-r19.zip to sd:\ and install it from HBC. Use ios250 when installing.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Location
    BRONX, NY
    Posts
    3
    thnx maui! everythings working great i had an idea how to do it but didnt want to jump the gun and mess anything up working great thnx a bunch!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •