Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 4.1u wii fully bricked!! What should i do?!!

  1. #1

    4.1u wii fully bricked!! What should i do?!!

    So i had a 4.2 wii. and i downgraded using anyregionchanger to 3.2.
    and so i was bored with doin things so i decided to update to 4.1
    and after it was done it says "Press Any Button To Reset"
    and after i pressed it it restarted to a black screen :P
    i didnt install bootmii as boot2
    and i didnt have pre loader installed
    i also tried the GC controller trick!
    do you think its the bluetooth module??
    please reply!

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    East Coast, USA
    What method did you use to upgrade to 4.1? You probably installed to a stubbed IOS60.

    What happened with savemiifrii? Did you get to the system restore menu? (the black screen with your current system menu in the bottom right corner)
    Last edited by streamlinehd; 08-16-2010 at 04:44 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button

  3. #3
    well it didnt work. but i never took off the cover aha.
    so i should try again.
    and well its an installer in homebrew channel, thats wat i used.
    so its weird :P
    cuz right when it was finished it would just brick like that.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Let me get this straight....You started with 4.2 and then downgraded to 3.2 and just for run you upgraded to 4.1? Well if this what you really did then take your wii and place it in front of your door to keep it open as that is all it is good for. A nice white $200 door stoop.

    You updated to SM 4.1 without installing the required system IOS60. Without a NAND backup you are hosed. Sorry but take this as a hard lesson learned.

  5. #5
    Krafter, while you're right that he's screwed, the reason why is a bit off.

    It isn't that he needed to install IOS60, as updating would have done that. It's that, as streamlinehd pointed out, he failed to remove the stubs that were put in place as a result of downgrading from 4.2, which then bricked his Wii when the update tried to install said IOS.

  6. #6
    Quote Originally Posted by xXDevolerXx View Post
    So i had a 4.2 wii. and i downgraded using anyregionchanger to 3.2.
    and so i was bored with doin things so i decided to
    not follow any current wiihacks guide and then wonder why I bricked my Wii. If boot2 install is possible (if) a few folks on this site will flash it in for you, which will offer a degree of recovery. Your wii would have to be over two years old for this to be an option...

  7. #7
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Your only hope is a vulnerable boot2. What is your serial number of your wii?
    Or can you open it and post the first 4 digits on the bottom row of the hollywood chip? That is the biggest one underneath the heatsink
    You need to strip the wii completely to get there
    I can flash bootmii in it for you but since you have a USA version you better get in contact with deadlyfoez.
    Or try to do it yourself with an infectus chip. See my sig for more info
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here

  8. #8
    well ill try openning it up. but should i do? wat i was thinkin was just to check if it was the bluetooth module :P

  9. #9
    By listening to what you did I would put money on a full brick. Power on and see if your dvd light flashes once, or twice quickly. If it's twice quickly you might be able to restore with bootmii as boot2. If it only flashes once then take off your shoe and hit yourself with it. Then answer the questions erkie asked. You can get a pretty good idea if you have a vulnurable boot2 by your serrial number. (I know you said you didn't have bootmii as boot2, but it's worth another look since right now you have a pretty door stop.)

  10. #10
    Ok so without bootmi as boot2, like everybody said there is no hope, or atleast just 5%, someone has to go open your wii and try to revive it. As far as i know you can restore from NAND even if you haven't installed bootmii as boot2, you have to open your Wii and use some kind of hardware, but if you don't have a NAND backup, learn something everyday.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts