Results 1 to 7 of 7

Thread: boot.dol doesn't exist in /apps/mplayer_ce folder on sd

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts

    boot.dol doesn't exist in /apps/mplayer_ce folder on sd

    I removed mplayer ce 0.75 + the forwarder off the wii, I have now installed mplayer ce 0.77 and ios 202 this works great from the hbc but when i tried to load via the forwarder i get boot.dol doesn't exist in /apps/mplayer_ce folder on sd (a boot.dol does exist in this folder) whats wrong?

  2. #2
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Location
    Leicester/UK
    Posts
    217
    Thanks
    1
    Thanked 25 Times in 25 Posts
    Bad Forwarder? Is it the same forwarder that you removed previously?

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts
    The forwarder is good, i have tried it with mplayer 0.7 and it works fine but it wont work with 0.77 is there any file that needs to be changed.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Are you sure the folder on your SD for Mplayer is named correctly?

    /apps/mplayer_ce
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts
    Good Call Crank can't believe i didnt spot it. Mplayer ce 0.77 downloads as mplayer-ce and the forwarders point to mplayer_ce worth noting for anyone else. Cheers

  6. #6
    nightstah
    Guest
    Hmmm... Crank <> Krank; know what I mean?

  7. #7
    New Member
    Join Date
    Jul 2009
    Posts
    102
    Thanks
    1
    Thanked 7 Times in 4 Posts
    apologies Krank....... thanks for the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •