Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: HackMii installer v0.8 released

  1. #1
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552

    HackMii installer v0.8 released



    HackMii Installer 0.8
    • IOS58 is chosen for The Homebrew Channel when installed. This is required for USB2 support. Other IOS versions are still supported, USB will be limited to first version


    BootMii Beta 6 (v1.3)
    • Fixed the freezing when using the autoboot feature to load Menu system with a delay of zero.
    • The NAND backup no longer crashes when stumbling on uncorrectable pages.
    • A few fixes to the integrated SD browser.
    • The autoboot feature is ignored when launching the IOS version of BootMii.


    The Homebrew Channel v1.0.8
    • General improvements for all USB IOS versions, this fixes the regression introduced in version 1.0.7.
    • USB2 support IOS58 through.



    download - http://bootmii.org/get.php?file=hack...a7b032352579c7
    source - BootMii.org
    Last edited by Stomp_442; 12-06-2010 at 09:24 PM. Reason: removed the IOS58 installer

  2. #2
    The USB2 Release

    Talks about an IOS58 installer for those who did not update to 4.3 to get IOS58. Or of course you can just use DOP-Mii.

  3. #3
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    WiiBrew is also deleting any cIOS dependant applications, so that means they have taken down Dop-Mii right now

  4. #4
    I use Wiiflow with a USB hard drive. If I throw on IOS58, this will speed up loading a bit? It was just using USB 1.0 before? Not that it was particularly slow in the first place... Still, cool!

  5. #5
    Install IOS58. Then run the hackmii installer and install the new HBC (or online update). It will auto select IOS58 to use.
    Damn I suck!!!!

  6. #6
    Thanks, I wouldn't have thought to install IOS58 first, though it makes complete sense. So online update through HBC is sufficient?

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Quote Originally Posted by s0ur View Post
    WiiBrew is also deleting any cIOS dependant applications, so that means they have taken down Dop-Mii right now
    does that mean that the emulators that require IOS202 are going to be removed???

  8. #8
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    I would assume so. They stated ANY cIOS dependant program is being deleted from wiibrew database.

  9. #9
    Quote Originally Posted by Stomp_442 View Post
    does that mean that the emulators that require IOS202 are going to be removed???
    I believe Tantric has reverted the need of IOS202 on his newest revisions. Eke-Eke never asked you to install IOS202, so I guess no emulator really requires IOS202 anymore.
    But really everything that is related to cIOS will be taken down, and will never be added again. Team Twiizers really DOES NOT like cIOS, because it makes the world wide open for pirates. They're actually trying to make a defensive move against cIOS from now on, in the hope to stop and prevent piracy.
    Last edited by InvincibleSloth; 08-14-2010 at 01:52 PM.

  10. #10
    New Member
    Join Date
    Jan 2010
    Location
    Peniche, Portugal
    Posts
    15
    so, did i mistake, updating homebrew channel?

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •