Results 1 to 8 of 8

Thread: Pikmin 2

  1. #1

    Us Pikmin 2

    Recently I have been trying to get a copy of Pikmin 2 new play control to run on my wii through usb loader gx. I have formated the usb drive so the game will show on the system, but The game is a pal formatted. I don't know if it is because of the rev 14 program installed on my wii, but for some reason I keep getting a code dump screen. Is this a problem with the rev program type? or is it a problem with a region free mod.

    I would love to get some help for this, Pikmin 2 is the only game I really want to get working. I love the game, and I loved pikmin on the wii.

    P.S I followed the system se up given on this site to run the rev system, sorry if I gave the wrong type if it is.
    I have usb laoder gx latest version and 249

    Thank you to whoever helps me

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Are you sure that you have the Wii version of Pikmin2 and not the Gamecube version?

  3. #3
    Yes I am very sure, the code for it is R92P01, But as I was saying before, do you need a certain rev to be able to play this wii game?

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Im not exactly clear on what's going on with your wii. You load USB Loader GX, and see the game displayed, then when you select the game to play it you get a code dump?

  5. #5
    That is exactly it, I can select the game, and when it tries to load it goes to a code dump, I tried a couple different loaders also but they did abo the same thing
    Last edited by azsxdcfvgbhnjmjoe; 09-02-2010 at 10:42 AM. Reason: double entry

  6. #6
    Today I just tried booting the game up through the configurable usb loader and I got a error message saying I need to update to rev 18, I will install this and see if it works or no in loading the game. Also I have encountered a problem to with using the Usb loader gx installation program for wii backups. I get the Same identical code dump as for trying to load Pikmin 2. The rev system might be the problem. If it works I will tell you, thank you any way for responding to my thread.

  7. #7
    I tried using the usb loader gx system today with the updated ios's. the problem I have now is that even when trying to back up other games, the loader just goes completely black or sends me back to the main wii menu. I followed the set up according o the online instructions given on this site and I still can't figure it out. at this point I just think it is a lost cause and better just wait for the disc to come out in ntsc in america for pikmin 2 npc. IF it ever does.

  8. #8
    If you installed Rev 18 like your above post said, you will need to install either Rev 17 or 19/20. Sounds like you are using FAT32 for your HDD so you will want to install cIOSx Rev19/20 (or hermes cIOS222/223 v4).

    That should fix the ripping issue.
    Damn I suck!!!!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts