Results 1 to 4 of 4

Thread: Problem backing up orignals to USB HD with solderless mod *fixed*

  1. #1

    Problem backing up orignals to USB HD with solderless mod *fixed*

    I wanted all my originals backed up to a USB HD so when I wanted to take my wii to a friends i didn't have to lug all the discs around.

    I run USB loader GX and had no problem using it to copy my 'backup' discs, but it gave the "not a wii disc" when trying to do the same with originals. After much searching all i could find was that it was probably my solderless mod causing the issue as others had experienced. Not wanting to give in, I tried all different dumping software and still the same issue.

    Anyway to my surprise I stumbled accross a way to fix it, and was quite upset it took me so long. I'm sorry if this is common knowledge, but i couldn't find it in my searching otherwise I would have sorted it sometime ago.

    I installed Hermes ios 222/223/etc.. and then configured usb loader to use that instead of 249, and to my surprise it worked without fail.

    My setup:
    Wii without bootmii as ios (unable to use boot2)
    Was on 4.2 (accidently) but used the awesome guide on here to take it back to 4.1 (for region free)
    Used the brilliant softmod guide on here for 4.1
    USB loader gx

  2. #2
    Thanks for the information. So you are pretty much Hard and Soft modded right?


  3. #3
    No problem, and yes that's correct, I'm effectively hard (solderless, wasabi DX) and soft modded.

  4. #4
    I can also confirm that with a 4.3 Wii and a Wasabi DX chip that I could not access the DVD and make backups of my original disks. I had installed Waninkoko's 249 instead of Hermes 222. I got "Not a Wii Disk"

    After a lot of searching and trying things, I found this thread and solved the problem.

    However, fixing the problem did not go quick as I ran into some other problems also. I ran into problems with the Hermes v4 or v5 installer (ret=, ticket error). I eventually ended up deleting 236 with DOPmii, and installing Hermes to 236 instead of 249.

    I still get "Not a Wii Disk" (after 3 minutes) when I load the first disk, but as soon I click OK it asks me to install. In the same session, I do not get the disk error again.

    Not perfect, but it works. I am sure as I better understand the Wii softmod system that I can probably clean things up.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts