Results 1 to 6 of 6

Thread: ShowMiiWads common key problem. Following Triiforce MRC guide

  1. #1

    ShowMiiWads common key problem. Following Triiforce MRC guide

    Hi guys -

    This is my first post after reading probably a couple hundred for information haha. I'm relatively new to hacking wiis but I have been following numerous guides and reading posts and so far I have been able to get everything work - except this:

    I've been following the Triiforce MRC guide and everything works until I fire up the program ShowMiiWads. I have a nand backup I created with BootMii, then used the nand tools to decrypt and extract the nand file into a folder called 'nand'. Now when I open ShowMiiWads I point to the nand directory and it all pops up showing all the IOSs and WADs I had installed at the time of my backup. But I need to create common-key.bin using the tools menu but the program won't let me. The tools menu is grayed out and I can't click on it. I've also tried exporting wads but it wont let me because I need the common-key.bin. I don't know why the program won't let me create it. I thought it was a bug so I've tried 2 different versions on both a 32 and 64 bit computer and have the same results.

    Has anyone encountered this problem with ShowMiiWads? The menu is just literally grayed out and I can't click it. And if I can't, what is the work-around? Are commonkeys universal could I download someone elses and use that? I think its a software problem because Ive tried different nand backups and different wads but to no success.

    Any help or suggestions would be much appreciated. I've been a lurker in this forum for a few weeks and have found solutions to all my problems except this one.


  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    West Coast, CA
    As far as I know, common-key.bin is a file used for a lot of the things "N" doesn't want us to be able to do, like WADder (I believe), and is like having a bios.bin file for an emulator; it's the part that can't be distributed with software due to piracy. When I needed it for WADder (again, I think) I was told somewhere to google it, because I was not allowed to be linked it here. Find a download you trust from the google responses and insure you have a virus scan (safety first). Anyone here is free to correct me if ANY of this was wrong, but that is what I did for my key.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    open showmiiwads go to tools and select create common-key

    use 1.4 Downloads - showmiiwads - Project Hosting on Google Code

  4. #4
    Senior Member
    Join Date
    Mar 2009
    I was running an app once trying to create a common key, after hours I found that I had to right click on the icon (desktop shortcut) and select "run as admin", even though I am the admin on my computer I still had to do that.

  5. #5
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    I gave up on triforce after countless issues, and stumbled upon the uLoader link in Cile's sig. I haven't looked back yet. It is so much easier than Triforce, and provides the same results as far as gameplay.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)


    Problematic Games?

    Custom Game Channels

  6. #6
    Thanks for your help guys.

    Stomp - I tried the 'Run as Admin' idea but had the same result.

    Clie - my problem is that I can't click the tools menu. I know how to do it but it won't let me.

    thatfloorguy - I agree with you. I finally gave up on Triiforce and installed uLoader. Much better! It's all working now.

    Never solved this problem but found a great substitute! Lovin' it.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts