Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Graphics error? Lines on screen

  1. #1

    Graphics error? Lines on screen

    hey i have had my wii from the about 5 months after it was released way back then. and for a wile now i get random Fuzzy lines going virticly down the screen. it get worse during some parts of games and sometimes there are none at all. i have tryed a new video cable thinking that was fulty and no change. example..... the main warning screen when first enterin system menu is fine but the main system screen has the fuzzy lines.

    could this mean the grapics hardware side of things is on its way out?

    if it helps im on 4.1E softmodded (but the lines happend before i even did any modding)

  2. #2
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    are you conected to wiiconect24? Do you leave your wii in standby for long periods?




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  3. #3
    just looked yes wiiconnect24 is on and by standby you mean power light is Orange? if so then its always like that if im not useing wii

  4. #4
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    thats bad, maybe your graphics card got too hot, becouse when itīs on standby the wii gets hotter and hotter, the best thing you can do is to press the power buton until the led gets red.....




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Might be something as simple as a bad ISO of the game you are playing if it's not an original wii disk.

  6. #6
    Sounds to me like a hardware issue. A bad ISO wouldn't make lines in the system menu.
    Damn I suck!!!!

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Quote Originally Posted by Krank View Post
    Sounds to me like a hardware issue. A bad ISO wouldn't make lines in the system menu.
    I didn't catch that part. Definitely sounds like a hardware problem then.

  8. #8
    I have had my wii on standby when shutoff for 4 years. I have never heard of such a problem. I guess I keep mine clean though by spraying the fan with co2.

  9. #9
    I have had my wii on standby when shutoff for 4 years
    This is bad news. Read about what standby can do to the console. Essentially you never turn off your Wii.
    Damn I suck!!!!

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    This is why we tell users to never leave their Wiis on standy --- heat buildup over time is a system killer!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •