Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: USB Loader GX exception dsi with card already in

  1. #1

    USB Loader GX exception dsi with card already in

    alright so i know this has been posted before but i searched all around and didnt find anything that helped. this is my cousins wii and i installed usb loader gx and all the necessary cios's and everything worked smoothly for a good month. recently it just randomly stopped working and i have no clue what happened. Basically i would load try to the usb loader gx channel and it would flash the usb loader icon for like 2 seconds and then everything would go black. Then it would show an error saying An Exception DSI Occured and show a bunch of codes and stuff. All the games that were on the External before woere working properly and i already tried to delete the config and the covers so i have no clue whats wrong. Also i hae the latest version of USB loader gx installed too so i know its not that.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Just cause u have the latest version means nothing, try an older version, also does it load from the hbc ok?

  3. #3
    Did you update the Wii?
    Damn I suck!!!!

  4. #4
    Iam having the same problem just upgraded from a 320g hd to a 1tb took over 24 hours to clone drive copied all my app files and such .so decided to have ago with the new hd today it will play my games i have set up as wads no probs it will play through cfg loader no probs it will play all my media files through mcplayer yet when i try through gx loader just crashes the same as mentioned above so i tried with my old hd to play with gx no probs copied the apps folder from the old hd to the new one still the same problem hope somebody can help
    wii 4.2e
    cios on 4.2 sd
    usb loader gx

  5. #5
    @Leex - do no post your question in other peoples threads. Make your own. Your problem does not relate to the OP's.

    Damn I suck!!!!

  6. #6
    sorry m8 just that this is doing my head in
    wii 4.2e
    cios on 4.2 sd
    usb loader gx

  7. #7


    Well first off i never updated the wii, it was installed on 4.2 and it was working perfectly, second i was using an older version and i tried updating it and it still didnt work, i usually run it through the USB GX channel and not HBC but i tried hbc and got the same problem

  8. #8
    First you say that you never updated your Wii, then in the same sentence you say you were using an older version and you tried updating???
    Damn I suck!!!!

  9. #9


    I updated the version of USB Loader GX my wii never updated

  10. #10
    K, post a syscheck.
    Damn I suck!!!!

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts