Results 1 to 4 of 4

Thread: Really Messed up Wii, need help diagnosing and fixing it.

  1. #1

    Really Messed up Wii, need help diagnosing and fixing it.

    My real help starts underneath the underlined words, this is just extraneous info that might help.

    I will start with a year ago, when i figured out i could homebrew the wii. I was running 4.2 at the time, and everything was fine, until i tried to install the trucha bug, and i made some careless mistakes, resulting in a fully bricked wii.

    By fully bricked, i mean, if i try to access the system menu through Bootmii, HBC, Preloader, or even a game, i would be presented with a black screen, and i would have to power off.
    (But for some weird reason, I could access the Wii menu through Gecko OS and Neogamma, if i rebooted with hooks. And

    Thankfully i had Bootmii as IOS and Preloader installed, so i used preloader to go to the HBC, and installed Bootmii as Boot2. A while later, Preloader would stop loading HBC, so i ditched it and used Bootmii instead to access my wii's functions through the HBC.

    I was on that setup for about 6 months, and it was fine, until last week.

    Now this is what i really need help with.

    I decided to install a theme on my 4.1 system menu. I installed a correct theme for my menu, and it worked. Right afterwards, i used the hackmii installer 0.7 to install the newest HBC, and that also worked. I did not install the newest bootmii

    I wanted to look at my themed menu again, so i rebooted with hooks from the Neogamma app, and for some stupid reason, i decided to check the settings menu.
    The wii froze, and when i restarted and booted into Bootmii, i could not load the HBC, it would load to a black screen.

    So thats when i looked here to see if theres anything that could help me.

    I saw this:

    Since this solution applies to a different case of mine, i looked into it. What my goal right now is to just get the HBC back.

    I'm thinking that if i replace the boot.elf with that of the hackmii installer, i can autoboot into it from Bootmii and reinstall the HBC. Will this work?

    I tried the bootmini that came with the hackmii installer, and renamed it and launched it from Bootmii's sd card menu. It didnt show up. No elf files show up.

    I need help, i have no NAND backup, what options do i have?

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Do you have bootmii as boot2 right now?

    if so, you can fix this in many ways... remove bad wads/what ever and reinstall system menu or just run the nand formatter.

  3. #3
    yes i do,and if so, how?

  4. #4
    Never mind, i just followed the instructions on that link i posted, i got the Menu back, first time booting to it in 7 months...

    Thanks for the help though.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts