Results 1 to 2 of 2

Thread: Error#001-Unauthorized device detected

  1. #1
    New Member
    Join Date
    Oct 2008
    Thanked 0 Times in 0 Posts

    Error#001-Unauthorized device detected

    I Installed update 3.3U (went from 3.0u) from d/l wii Music disk. Checked to make sure it was my same region(usa ntsc) with wiu1.1 first and since it was I let it do the update,even though it gave me the warning about unauthorized modifications. After the update it tried to start wii music and then gave me a black screen with"ERROR#001:Unauthorized device detected" and froze up. I unplugged the wii and restarted with another known working game from my older games and it seems to work fine. Have not tried wii music again as I am afraid to now. I read many times here that updates were okay to do if from your same region as long as you didn't run homebrew! it apparently did update as it says 3.3U in the settings now. How did it detect my wiikey mod? I am using a version1 wiikey and have never updated the wiikey since installing. Any advice on what to do next?

  2. #2
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member

    Join Date
    Oct 2008
    Thanked 7 Times in 5 Posts
    You need to update the firmware on your WiiKey1 to 1.9s. Once you do that, everything will be fine

    I've attached the 1.9s firmware.
    Attached Files Attached Files


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts