Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: How to proceed after screw up

  1. #1

    How to proceed after screw up

    Hey there fellas,

    first things first... Respect to all coders/admins/developers who contribute and make it possible for everyone to enjoy and make it all free for us. You guys deserve alot of respect....

    secondly... im here because I need assistance and to learn from people... im not just wanting someone to do things for me.

    thirdly... my issue. Forced to come here (as i have been told the best place for info) after i ran into this issue... till today i never posted as i didnt need to. im addicted to google and learning and i like to try and do things myself but now i have to proceed with caution.

    I have a wii on 4.1e which i flashed/softmodded etc myself with i dont know which IOS but it worked. Later on i learnt stuff about forwarders.. blah blah and as all homebrew lovers wanted more from the system. SO i experimented with DOP-MOD (something like that) i installed internet channel which works perfectly! Then i wanted to have a crack at the wii shop channel and things went hectic. After applying mod... no more hbc... no more anything... not even my original wii discs work now.

    Is this a recovarable brick - should i be wastings time trying to fix it? - regardless of answer i will try to but is there any guidelines i should know before trying. I wanted use the new NUS but because i dont have detailed knowledge IOS's can i make things worse? like going over the IOS with another -? or whatever?

    any help appreciate it, ill be doing more research in the meantime but i would like to know if anyone has had similar incident and would like to share opinions.

  2. #2
    Are you sure your system didn't get updated?
    Downgrade from 4.3 to 4.1

    Check this cool game

    If i get to help you, click the thanks button. It motivates to keep helping

  3. #3
    im pretty sure but will double check..
    will the DOPmod install update though?
    coz i never updated

    BTW i boot everything from USB (all homebrew) and wii still boots into the wii home/menu
    Last edited by Krank; 07-30-2010 at 04:52 PM. Reason: double post. use the edit button

  4. #4
    Post a SysCheck and maybe someone can help you.
    Damn I suck!!!!

  5. #5
    Do not make any critical modification from an USB device... Never , they can barely run some apps and they crash on others. So for any fix, do not use it. Get an SD card
    Downgrade from 4.3 to 4.1

    Check this cool game

    If i get to help you, click the thanks button. It motivates to keep helping

  6. #6
    Quote Originally Posted by Krank View Post
    Post a SysCheck and maybe someone can help you.
    i got NO access to HBC

  7. #7
    Backup and Full format your SD to FAT32. Download Extract directly to your SD Root. SD:/

    Load using bannerbomb. Options- Data management- SD card- Load boot.dol/elf. Syscheck should start and save a report on your SD.
    Damn I suck!!!!

  8. #8
    if i just run NUS auto guide wouldnt it be alright?

  9. #9
    We don't support other guides here. Also... if you won't even post a syscheck then it is unlikely you will get any help.
    Damn I suck!!!!

  10. #10
    sysCheck v1.6.1 by Erik Spyder

    Region: PAL
    The system menu v450 is running under IOS60 (rev 6174)
    Hollywood v0x21
    Console ID: 99097218
    Boot2 v4
    Found 115 titles
    Found 24 IOS on this console
    Found 10 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS3 (rev 65280),Yes,?,?,?,?,?,?
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 521),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 12),No,Disabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS13 (rev 16),No,Disabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS14 (rev 263),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 266),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 518),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 525),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 780),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS28 (rev 1293),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3092),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 2834),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3092),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3094),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS37 (rev 5662),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3610),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5149),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5149),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 4890),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS61 (rev 4890),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS249 (rev 19),No,Enabled,Disabled,Disabled,Enabled,Disabled, Enabled
    IOS250 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS254 (rev 31338),Yes,?,?,?,?,?,?

    i hope this helps... is there a way of just fully resetting the wii? like a format and restroing it factory condition

    weird and wonderful thing happened after syscheck i started my wii again... everything back to normal... i dont know how? but im happy...
    Last edited by Krank; 07-30-2010 at 11:37 PM. Reason: Triple Post -- Use the EDIT button please

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts