Results 1 to 2 of 2

Thread: priiloader wont install

  1. #1
    New Member
    Join Date
    May 2009
    Thanked 0 Times in 0 Posts

    priiloader wont install

    hi i recently updated my HBC to 1.0.7 and priiloader 0.3 stopped autobooting so i tried upgrading to priiloader 0.4 and whenever i installed it there would be no errors and i would restart my wii after it brought me back to HBC and it would no longer bring me back to the system menu so i tried again and again no priiloader so i decided to go back to 0.3 and now that wont even work i have used the trucha bug and signed everything that needs to be signed my wii worked fine until i uninstalled priiloader now i can get it back please help./

    i dont care if i cant get 0.4 to work as long as i have priiloader.

    thank you

    also im using 4.2u

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Thanked 2,241 Times in 1,111 Posts
    Did you follow the guide to updating priiloader? it says that you have to install your system menu first, then install the patched IOS, then install the updated version of priiloader.
    Last edited by Stomp_442; 07-29-2010 at 04:39 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts