Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Bricked wii- no system menu

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Bricked wii- no system menu

    recently i installed dark wii theme, working perfectly, i wanted to get back to original system menu so i download a system menu 3.2U from NUSD, after installing it with mymenuify, i try to load back to system menu, but only a black screen shows up, i installed bootmii as nand and slot 2, i can boot into homebrew channel but not system menu
    HELP!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,883
    Thanks
    967
    Thanked 2,138 Times in 1,503 Posts
    If u have boot2 then restore your nand.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    If he has a nand backup....

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i thought my o0ld backup was still there so i didn't backup this time, i found out my old 1 is gone, i will do anything to save my wii, btw i can still load wii games, and everything is working perfectly,i just want to get my system menu back

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    You should be able to restore your System Menu using DOP-mii if you can get into HBC. It will load any missing system IOS before the Menu is downloaded.

  6. #6
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i will reply if it works

  7. #7
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    my save game data, my cios and ios are still there, all i lost was a menu

  8. #8
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i downloaded dopmii v1.2 and try to load it from hbc, but it loads to a black screen, is there any way i can get the system menu back ?

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    nand formatter will fix it, but you will lose everything on the wii

  10. 1 User Says Thank You Bad_Ad84 For This Useful Post


  11. #10
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    where can i get it? i have all my sav files on my pc so idc if i format it?, and is my wii full bricked or semi?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •