Results 1 to 5 of 5

Thread: Wii bricked (either Full or Banner Brick)

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation Wii bricked (either Full or Banner Brick)

    Hello^^

    I tried to update my Wii from 4.2E to 4.3E with help from NUSDownloader (yes, now I know that it isn't possible) but I failed. I wanted to install the created .wad and I pennant and uninstalled the .wad. Now my Wii doesn't boot but I can go in the Homebre Channel with BootMii but my remotes don't synchronize with my Wii so I only can use the GameCube Controller. When I tried to reinstall the .wad that I uninstalled then it gots the error ret = -1036 so I don't know what I can do... Could anybody help me? D:

    Celebi

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Thanks
    307
    Thanked 9,608 Times in 2,980 Posts
    You need to use a patched ios to install with, I don't know your trouble. Good thing you have boot2 bootmii, or you would be screwed.

    Backup and format your sd card
    Extract MMM_CB2.zip to sd:\
    Extract cIOS60-v6174.zip to sd:\wad
    Extract (4.1e)-System Menu-NUS-v450.zip to sd:\wad
    Boot the wii, MMM should load
    Select Wad Manager -Press A
    Install 1OS236, then CIOS60, then SM 4.1e.

    That should fix it, 4.2 and 4.3 suck, don't mess with them anymore.
    Last edited by mauifrog; 07-23-2010 at 09:46 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have done that what you sad but the Wii still don't boot when I remove the SD Card and I restart it...

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Thanks
    307
    Thanked 9,608 Times in 2,980 Posts
    OK, format the sd card
    extract CB2_BB_SysCheck_1.6.1.zip to sd:\
    Boot the wii, let the scan run.
    It will create a cvs report on sd:\
    copy/paste the report here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    here is the sysCheck

    Edit: I've got it! The problem was, that the Region was deleted, I put a new setting.txt to the Wii, now it works! Thanks for your help!
    Last edited by Celebi; 07-25-2010 at 12:24 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •