Results 1 to 4 of 4

Thread: Unable to mount usb drive/HDD

  1. #1

    Unable to mount usb drive/HDD

    Hi all,

    I have softmodded my wii (Jap version updated to 4.2j) and have been loading my games on a 8gb usb flash drive using WiiFLOW. Everything worked perfect for two weeks until yesterday when the usb drive suddenly cannot be mounted anymore no matter what I did. This is what I have done to the rescue (but in vain):

    (1) reformatted my usb flash drive (WBFS) and put back a few games to see if it loaded -> failed (Message: "please insert a usb HDD to usb0 or press reset")
    (2) tried two other usb flash drives (2 gb and 4 gb), formatted to WBFS and put one game on them to see if they loaded, loaded the first time and then failed everytime afterwards. message the same as (1)
    (3) Re-softmoded wii again starting from updating to 4.2 to restoring trucha bug to installing cIOS. Everything ran fine (no error message during softmoding), and tried the usb drive -> failed
    (4) Tried other usb loader Neogamma, configurable usb loader, wiiflow, none worked.
    (5) tried to insert the usb drive(s) to usb0, usb1 and both, nothing worked.

    Observation: the usb port seemed to be responding (not broken or something I guess) as when I inserted a USB HDD (the only usb HDD that holds my wii ISOs) the power light is on and the harddrive seems to be spinning (can't load anything of course because it's NTFS format but it shows the usb port is not disconnected or burned or something).

    I have installed these cIOS: IOS70-64-v6687[TB+ES_diV+NAND], cIOS202[38+60]-v4, cIOS222[38+37]-v4, cIOS223[38]-v4, cIOS249[57]-v19, cIOS250[38]-v19

    Now, I want to figure out whether it's a hardware problem (usb port broken) or software problem (cIOS installed wrongly, for example)? How should I proceed from here. I am VERY frustrated as I have actually gone through (1)-(4) NUMEROUS times. What else could I do now other than sit and cry ?

    I am very frustrated because it worked flawlessly before and I was at level 6 of super mario brothers wii !!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    I doubt your problem is software related, my best bet would be that it is hardware related. It could be quite a number of things. It could be a 'broken' power outlet (happened to me one time, the disc did get power, but not enough, took me ages before I figured it out), or maybe it is the power adapter of the disc, or it could be the disc itself, or it could be that the USB port of the wii is broken.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Just an update. I tried toggling different cIOS38 (Waninkoko's cIOS's), thanks to Skagg's suggestion, and finally the usb drive loads with v10 (cIOS38r10) on usb1 (not usb0). It's strange and it has limited support on other things such as cheats but in the least, it works for the time being. I will try toggling again later and see if other versions work. I think I will also try Herme's cIOS222 to see if it works better.

    I am yet to figure out whether it's still a hardware usb0 port problem or just a cIOS issue.

    Thanks Skagg and Bliepo for the replies.

  4. #4
    New Member leetsoup's Avatar
    Join Date
    Apr 2010
    Canada Eh!
    Hermes is highly acclaimed and suggested. Sorry I haven't much more to add than that, but consider running Hermes soon. Good Luck.
    4.2u D3-2 Chipset, soft'ed as per ShadowSonic2's Softmod For Any 4.2 Wii

    Wii Drive Chip Database Contributor


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts