Results 1 to 7 of 7

Thread: Do some games not work with some disks?

  1. #1

    Do some games not work with some disks?

    Hey guys,

    I burned my first game the other day and it worked perfectly. I burned it with Nero and with the brand Imatation 8x DVD-R. I'm trying to play Lego Harry Potter and I go to load it with Neogamma but I get an error when I load saying "Disc cannot be read, please consult the wii manual." I've read around that people say you need IOS56 and I have that so I'm wondering if this kind of disc doesn't work for some reason. I just want to know before I go buy some other recommended DVD-R's

    Thanks in advance!

  2. #2
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    what did you use to burn the dvd?
    did you install the ios?
    I use Imgburn, it works perfect, I burn the at 2x

    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  3. #3
    I used Nero with Imatation DVD-R & yes I have installed the IOS56. I have gotten another game to work with NERO & the Imatation DVD-R. I'm going to try IMGburn later when I get home after work and see if that works. Also I just ordered some Verbatim DVD-R so if imgburn doesn't work, hopefully the verbatim discs do. I've looked other places on how people have gotten harry potter to work and most people just say its the IOS56.

    Looks like i posted in the wrong section bad
    Last edited by JusticeSquad; 07-20-2010 at 12:03 PM.

  4. #4
    IMGBURN is what you need my friend,it's free to download-google is your friend that and a combination of Verbatim DVD-R should do the trick if itdoesn't then start to pursu other avenues.

    P.S. Unrealtron has the right idea in his post,set your burn speeds nice and low in imgburn to eliminate the possibilty of failures!
    4.1E,Boot2/IOS,Priiloader 0.4r78,neogamma R8 b7,
    USB Loader GX r938,cIOS38 rev 17
    Learning with every visit

  5. #5
    So since my Verbatim DVD-Rs are in the mail, I decided to try IMGburn at 2x with my imatation dvd-rs. No success, same result as before...says "The disc cannot be read, please consult your wii manual," Then I ejected the DVD and it sayd "Please insert Lego Harry potter years 1-4." So it reads the disc a little, but not fully I guess?

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    A couple of things. Imation are crappy CMC MAG mediacode media, total junk. It's also possible you have a bad ISO/image. Perhaps try another backup of the same title?

  7. #7
    Alright guys, got my verbatim dvd-rs today and just burned with imgburn at 2x and it works like a charm from the neogamma channel. Thanks for all your help!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts