Results 1 to 8 of 8

Thread: USB Loader GX gives error Help!!

  1. #1

    USB Loader GX gives error Help!!

    I am running 4.2u and followed the soft mod to the letter. Everything was working fine with usb loader and I found wiiflow and wanted to load it. In addition to loading wiiflow and added Brunswick bowling and new Mario brothers to my hdd. I started the bowling game but since it was pal it didn't run right the first time so I restarted forced patch and it worked fine. I shut the system down and later the kids wanted to play, but when I went to usb loader it went fine then gave me a ds1 error occurred. Locked it up and had to hold the power button down to reset it. I tried the wiiflow and it resets my wii each time. Any ideas as to what is wrong? I have reloaded usb loader uninstalled wiiflow reloaded the back reloaded just usb and still nothing. If i go in the HBC and use the loader from there both of them work fine. Very puzzled!!!

  2. #2
    Senior Member
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    San Francisco
    As I understand your post, both USB Loader GX and Wiiflow both work when run as homebrew applications-run from the HBC menu. However, neither are working from the channel wads you installed. As both loaders work from HBC, that indicates your softmod is fine.

    If you are accessing both loaders using a forwarder, try and reinstall Extract this file to the Wad folder on the SD card. This IOS is used by forwarders.

    If you are running both loaders from a channel directly, then perhaps your wad files failed to install correctly. Go HERE and re-download your USB Loader GX revisiion or choose another revision. Do not use USB Loader GX revisions between rev929 and 935 as they are a bit buggy.

    Once you get USB Loader GX working from whatever you want (forwarder or or channel wad) you can then do the same for Wiiflow.

  3. #3
    thanks for the reply. I have reinstalled both as channels and still no joy. The WiiFlow actually resets the wii and has never worked as a channel but the usb loader was working and then stopped and and gave that exception ds1 occorred error. I will download the a version prior to 929, I think that is what I loaded, the second time and see what happens and will let you know.

  4. #4
    Ok I did what you said and reloaded USB Loader and WiiFlow and still gave me the error. So I went ahead and formated my fat partition on the HDD and redid the mod using this guide. The usb loader works, with a minor problem but wiiflow still does not. For USB loader, when I want to exit a game and go to another game, I press the home key on the wiimote and the option of choosing Wii Home or reset. If I choose wii home, the system lockes up and I have to hold the power button to shut off and then turn back on. It will only send me back if I choose to reset the wii. For Wiiflow, when I choose it, it acts like it is loading but resets my wii and takes me to the health screen. Any idea's??

  5. #5
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Chicago, IL
    it sounds like wiiflow is a forwarder channel (if you downloaded it recently, all the wads are forwarders). Make sure you have your wiiflow boot.dol in this file structure: usb://apps/wiiflow/boot.dol or if that doesn't work, try usb://wiifow/boot.dol

    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|

    Create your own custom system menu theme


  6. #6
    Gonna try that now but found a new issue. With USB loader not only does it lock the wii when I try to go to the wii home screen but it will not let me load new games to the hdd from the dvd. This worked fine when I first did my mod. Could it be that with the newer guide I followed to make it work? I did see that the USB loader that was part of it was 929. Should I try to remove it and load the copy of 850 that I had from the first guide I tried that worked and then just quit working?

  7. #7
    i got a different problem and hopefully someone can help me out. i updated usb loader gx to 2.0 forwarder and everytime i go in it kicks me back out to the home screen. ive got the latest ios 249 ciosx21 not that makes a difference but i cant figure out why it kicks me out.

  8. #8
    I fix it. after some googling i found out that i needed ios58 that you can get from the homebrew browser under 'utilities'. once installed usb loader gx was working again.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts