Results 1 to 8 of 8

Thread: Problems with WD 500gb and games ..

  1. #1

    Problems with WD 500gb and games ..

    So I did the mod on my wii I have the 4.2 and am pretty sure I have the unreadable disk drive .. I got a new wd 500 today plugged it into the wii did the format and wdfs doe's not pick it up when I plug in to the computer .. I am sure I am doing somthing real stupid wrong but I would take any offer's of help if you could ... I have the Configurable usb loader ..


    Thank you in advance !

  2. #2
    nightstah
    Guest
    We have a tutorial for this.

  3. #3

  4. #4
    The mistake I made was to not put a partition in for the pc .. The whole drive is wbfs anyone know how I can reformat the drive now ?

  5. #5
    Ok I figured it out just had to format the drive again then followed the very usful guide provided .. Thanks for the help !

  6. #6
    Ok another problem .. I can install games on the hard drive from disk but can not play downloaded iso's .. I am using uloader .. Any help would be much appreciated ! I know I am asking stupid newb questions but I do appreciate the help !

    Thank you !

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Quote Originally Posted by lookinforinfo View Post
    Ok another problem .. I can install games on the hard drive from disk but can not play downloaded iso's .. I am using uloader .. Any help would be much appreciated ! I know I am asking stupid newb questions but I do appreciate the help !

    Thank you !
    could be bad iso......

  8. #8
    I was thinking that .. But after installing 3 or 4 and they still don't work i figure it has to be something I am going wrong .. Which it's not a big deal I can borrow games to install just trying to figure it out ..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •