Results 1 to 3 of 3

Thread: Multi-mod manager not loading

  1. #1
    New Member
    Join Date
    Jul 2010
    Thanked 1 Time in 1 Post

    Us Multi-mod manager not loading


    I recently followed the guide posted by mauifrog on Softmodding a Virgin 4.3u Wii with the smash stack glitch.

    I was on step 2-2 (the TBR part), and I got this exception:

    Exception (DSI) occurred!
    GPR00 00000000 GPR08 00000000 GPR16 00000000 GPR24 00000000
    GPR01 00000000 GPR09 00000000 GPR17 00000000 GPR25 00000000
    GPR02 00000000 GPR10 00000000 GPR18 00000000 GPR26 00000000
    GPR03 00000000 GPR11 00000000 GPR19 00000000 GPR27 00000000
    GPR04 00000000 GPR12 00000000 GPR20 00000000 GPR28 00000000
    GPR05 00000000 GPR13 00000000 GPR21 00000000 GPR29 00000000
    GPR06 00000000 GPR14 00000000 GPR22 00000000 GPR30 00000000
    GPR07 00000000 GPR15 00000000 GPR23 00000000 GPR31 00000000
    LR 8003C26C SRR0 800264dc SRR1 00000032 MSR 00000000
    DAR 00000010 DSISR 04000000
    800264dc --> 8003c26c --> 80030424 --> 8003bd20 -->
    8003be88 --> 8002d094 --> 80027114 --> 8002dd38 -->
    800264dc:  89290010 7F8B4840 409C0020 906D0240
    800264EC:  812D0230 8929002C 2F890000 419E0028
    800264FC:  39200001 912D0194 39200000 2C000000
    I restarted my wii, and I reloaded IOS15.
    It worked, but it took about 30 seconds to load, and after it loaded, my wii remote "crashed".

    So, I used my GC controller.

    I used to D-PAD on the GC controller to select IOS Manager, pressed A (on the GC controller), and it hung...?
    I waited about 3 minutes, and nothing happened, so I restarted my wii.

    I tried again.

    Same thing.
    Remote crashed, used GC to select, pressed A, didn't load.

    Now, when I open MMM, it doesn't load at all.
    Just a black screen.

    My wii is currently not bricked in any way.

    If anyone could help me resolve this, I'd be very grateful.

    (4.3u, using smashstack)


  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Thanked 4,320 Times in 2,128 Posts
    Why didn't you ask this IN the guide you are following?
    Damn I suck!!!!

  3. #3
    Because that'd be too logical and straightforward. OP: re-inquire within mauifrog's thread, this one's closed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts